1UP_mtl

Membres
  • Compteur de contenus

    89
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de 1UP_mtl

  • Rang
    Membre
  • Date de naissance 09/05/1977

Me contacter

  • Website URL
    http://
  • ICQ
    0

Information Personnelle

  • Localisation
    Montréal, Québec, Canada
  1. Elle démarre en OS 2.0.1 mais je veux installer le dernier OS 2.3.1 Pour la mettre à jour il faut aller en recovery mode mais aussitôt que j'y accède la XBOX se ferme et la lumière du bouton eject tombe au orange stable sans flasher. C'est censé être long le processus de mise à jour?
  2. Bonjour! J'ai une XBOX 1.6 et je vien d'installer une Xenium Ice 2.0.1 pour la première fois. Elle foncitonne en mode normal. J'essaie de mettre le OS à jour pour la 2.3.1 mais dès que je met la console en recovery soit avec la switch ou dans le menu, la console plante et la lumière du bouton eject tourne a l'orange sans clignoter. J'ai bien copié le fichier recovery.bin dans le lecteur E:\ et j'ai aussi essayé de graver le fichier image ISO disponible sur le site de la team xenium sur un CD. J'ai vérifier mes soudures 10 fois...tout est ok alors je me demande bien quel est le problème. Dès que je remet la switch en mode normal et que je redémarre, la puce fonctionne. J'ai fais le backup du TSOP et de mon EEPROM. Merci à l'avance!
  3. 1UP_mtl

    Pb Puce Duoq

    J'ai un ami qui as essayé d'installé deux DuoQ dans un console... et les jeux ne fonctionnais pas... il a essayé de modifié le potentiomètre sans résultat satisfaisant, alors il a décidé d'installé une Xeno sur la même console et il n'avait plus de problème. Problèmes avec la DuoQ.... moi je ne touche pas a ça!!! Viva Xeno!!!
  4. 1UP_mtl

    Cobra Bios 2.0 WIP

    Bonjour! J'ai fais quelques tests vite vite comme ça sur une Gamecube NTSC DOL-101 et ca fonctionne plus ou moin bien selon ce qu'on veux faire. On doit envoyé une commande par démarrage de la console. J'ai testé avec un ordinateur ayant une connection USB2.0 et une copie original de Mario Kart Double Dash NTSC. J'ai flashé ma console de 3 façons: Avec l'ancien ViperFlasherUSB1.0, le ViperCommandLineFlasher et le Cobra Manager. Les 3 foncitonnes bien. J'ai fais une copie rapide de Mario Kart avec le nouveau CobraBackup en 12 minutes par le USB. Avec l'ancien CobraBackup, que j'aie choisi l'option longue ou rapide, ça me prennais près de 30 minutes par USB. J'ai démarré une copie longue, je l'ai arrêté et démarré une copie rapide et la console à gelé. Je ne suis pas capable d'envoyé avec ISOStream un .iso dans la Gamecube par le USB, j'ai toujours un message d'erreur de Nintendo, pourtant j'ai bien mis une copie original d'un jeu dans le lecteur et essayé tous les fichiers contenu dans le répertoire. J'ai été capable d'envoyé des .dol par USB sans problème et j'en ai envoyé dans la mémoire avec le CobraManager, tout fonctionne bien. J'ai fais fonctionné les thèmes sans problèmes, j'ai testé celui déjà tout fait, je n'en ai pas réalisé un moi même encore. J'ai fais des screenshots, mais les images sauvegardé ne sont pas bonne. Comme si ma télévison était brouillé. Je ne sais pas si la vitesse de capture est trop ou pas assez élévé. (NTSC -> 60Hz, peut-être que ça à été planifié en PAL -> 50Hz???) J'ai forcé mon BIOS en mode NTSC Le GameRemote fonctionne bien, mais on ne peux pas mélangé des commandes du GameRemote et de Screenshots une après l'autre, sinon la Gamecube plante. PC to TV fonctionne bien, mais pas super fluide. 1 images / 2-3 secondes. J'ai pas testé le RealTimeSave encore car ça m'avais l'air un brin compliqué. Ce n'est pas encore une Cadillac, mais je suis bien content des progrès réalisé. Bravo pour cet effort à ceux qui travail sur ce projet!!! Enfin il se passe quelques chose d'interressant avec la Viper Extreme.
  5. 1UP_mtl

    Probléme Puce Xeno

    Bonjour! Quand tu enlève le dvd du lecteur, es-ce que tu tire sur le disque ou tu appuie sur le bouton du centre? Parce que si le disque est mal inséré dans le centre, le moteur et/ou la lentille ne démarre pas. Tk, essaie de vérifié les "pins" et les billes ou on insère les disques, si il n'y en aurais pas une de coincé. Un autre possibilité serais que le bloc optique est peut-être mal inséré dans le connecteur. À tu noté la valeur d'origine? Essaie de replaçé le potentiomètre à sa valeur de départ
  6. 1UP_mtl

    Comment Desactiver Sa Puce ?

    Tu peux juste retiré la puce du connecteur. Sinon tu peux débranché les fils qui sont relié au "lid sensor", les branchés ensemble et faire le rebranchement d'origine avec les fils d'origine. Il y a une option pour le "lid sensor" dans les configurations que tu aura peut-être besoin de faire une petite modification. J'ai pas testé avec la Viper Extreme, mais c'est ce que j'ai fais avec ma Qoob Pro et ça à marché.
  7. Bonjour! D'après moi, la XenoGC patch le lecteure dès le démarrage. C'est la fonction de la puce. Donc pas besoin de le repatcher avec un autre programme après.
  8. 1UP_mtl

    Bios Gamecube

    Il y a une pile sur le port manette et on dirais que si elle reste branché avec la carte mere...le bios est toujours alimenté. Il faut la débranché pour épuisé tout l'alimentation qui peux avoir sur la carte mère. C'est normal que si tu démarre la gamecube sans le port manette ca ne fonctionne pas. si tu l'a débranché et rebranché apres ce délais et que tu as le même problème, peut-être que la pile est morte, je ne sais pas. Sinon. tu as peut-être mal rebranché le port manette.
  9. 1UP_mtl

    Bios Gamecube

    Bonjour! Débranche le port des manettes pendans quelques heures (3 ou 4) et ensuite rebranche le.
  10. 1UP_mtl

    Gcom 2.4

    Bonjour! Il faut que tu soit inscrit et "logger" sur TehSkeen pour le voir.
  11. Bonjour! L'autre jour je me suis commandé une dizaine de XenoGC. J'ai reçu deux différent modèles. 7 qui ont 3 grandes ouvertures ouverte au complet et j'en ai reçu 3 qui ont 2 grandes ouvertures de chaque côté et les 2 contacts du millieu sont deux trou tout petit juste assez grand pour laissé passé ma pointe fine de fer à soudé. Avec cette "version" j'ai eu pas mal de misère à faire le contact avec la soudure au fond du trou. Je les ai installé avec un bout de fil IDE finalement. L'autre version s'installe super facilement sans problème.
  12. 1UP_mtl

    Gcom V2.3 En Format Iso

    Bonjour! Il y a une version de GCOM 2.3 qui est disponible en format .iso sur TehSkeen : http://www.tehskeen.com/modules.php?name=D...viewfile&id=718 A quoi elle peut bien servir vous vous dites?? Je l'ai "chargé" avec une XenoGC et j'ai réussi à faire une copie de sauvegarde avec un BBA sans rien modifié de l'installation original. Donc c'est possible de faire des copies de sauvegarde avec une XenoGC!!! Bonne chance!
  13. 1UP_mtl

    Gcom 2.4

    Bonjour! Une nouvelle version de GCOM est disponible depuis quelques jours : GCOM 2.4 disponible sur le site de Tehskeen : http://www.tehskeen.com/modules.php?name=D...viewfile&id=808 Bon test!
  14. 1UP_mtl

    Probleme Jeux Pal

    Bonjour! Je crois que pour forcé le mode NTSC c'est le "Y", mais je ne suis pas totalement certain.
  15. 1UP_mtl

    Potar

    bonjour! Ne t'inquiete pas, j'en ai déjà vu à 95 ohms que j'ai du descendre à 75 ohms.