up49

Membres
  • Compteur de contenus

    135
  • Inscription

  • Dernière visite

Tout ce qui a été posté par up49

  1. Merci ! éffectivement j'aurrai du chercher du coté des scripts ! Encore merci pour l'info !
  2. Bonjour, voila pour avoir les jackettes des films, je clic sur le bouton info de la télécommande et la il me demande quel scraper utilisé. Mais je me suis trompé et pour un dossier serie j'ai utiliser le scraper allociné.com => du coup il me trouve pas les jackettes. je n'arrive pas à ravoir la première fenettre qui me demandais avec quelle scraper je devais assigner mon dossier. ou tout simplement, comment changer de scraper une fois qu'on en a définit un ? Merci d'avance je gallère :-/
  3. Bonjours, voila, j'allume souvent ma console pour écouter une radio sur shoutcast. j'aimerai savoir comme faire pour que cette radio se lance automatiquement à chaque démarrage de Xbmc, ce qui m'évitera d'allumer ma TV pour écouter la radio. je crois qu'il faut faire un scripte style autoexec.py ? quelqu'un peu m'en dire un peu plus ????? Merci d'avance
  4. up49

    [résolu]s'allume Toute Seule

    Bon alors finalement j'ai ressoudé la patte 5 du PIC16, et j'ai fait un pont entre la patte 5 et le point ejecte la patte de droite de R2G2. Du coup ça refonctionne à merveille. ( je pense qu'il lui fallait donc bien un niveau haut pour aucune action du tiroire, et du coup quand niveau bas (mise a la masse) le tiroir s'ouvre. MERCIIIIIIIIIIIIIIIIIIIIIII PS: à cloturer mais je sais pas comment on cloture ????
  5. up49

    [résolu]s'allume Toute Seule

    Merci pour l'info et le schema ! Bon alors j'ai essayer: - en mettant la patte 5 du pic16 à l'aire => nogo (dès que je branche la console avec le cable secteur, la console s'allume et le tiroir s'ouvre) - en mettant la patte 5 du pic16 à la masse => nogo (pareil que précédament) faut-il que jessais avec un niveau haut (c'est a dire un 5 volts ???) PS: merci pour t'on aide car j'y arriverrai pas autrement je pense.
  6. up49

    [résolu]s'allume Toute Seule

    Oups nos réponses se sont croisé ! Effectivement si je peux réparrer la piste je le ferais. As tout hazard tu sais pas quelle patte du pic 16 ? sinon je verrai bien en rentrant au multimètre. En tout cas merci, je sais maintenant ou aller chercher la piste (sur le PIC 16) c'est déja une grand info.
  7. up49

    [résolu]s'allume Toute Seule

    Re, Pour info complémentaire, parfois, le lecteur deviens "fou" il s'ouvre et se referme constament. Ca ressemble vraiment à un micro court circuit mais je vois pas d'ou cela pourrait venir ??? Quelqu'un saurrait me dire ou va la piste du bouton d'ejection ? et sur quel chip ? Au pire si le lecteur ne s'ouvre plus avec le bouton de la console ce n'es pas grave je m'en sert jamais, donc je couperai la piste qui est suceptible d'être en court-circuit. aider moi svp...
  8. Bonjour, Voila, j'ai un petit soucit avec ma console, elle s'allume toute seule avec le lecteur qui s'ouvre (donc s'allume avec le bouton ejecte) j'ai débranché la petite nappe qui relie le bouton power et ejection mais pareil, dès que je branche le cable d'allime de la console, celle ci s'allume en ejectant le CD. Comme si y'avait un court circuit quelque par sur la carte mère ? Quelqu'un a déja eut se problème ?
  9. up49

    [Résolu] -Manette Gc Sur Wii

    Ok merci bien pour vos réponses rapide. C'est bien ce que je craignais, domage !!
  10. Bonjour, je voudrai savoir, est ce qu'une manette GC (original) fonctionne pour naviger dans les chaines ? et est on obliger de jouer avec des jeux GC avec ou il est possible de jouer avec tout les jeux Wii ? D'avance merci pour vos réponse (en espérant que le sujet n'avait pas déja été abordé, mais je n'es pas trouver de post à se sujet)
  11. boujour a tous bon ç am'a l'aire bien sympatique, donc j'essais mais quand je vais sur le dossier en VIDEO et que je fait ( bouton blanc ) sur ma manette je tombe sur un menu avec "Editer cette entrée" je suppose que c'est le bon menu donc je valide et apres, j'ai pas du tout la même chose que vous !!! j'ai une fenettre avec Editée l'entrée dans vidéo saisir un chemin ou parcourir pour localiser un média F:\mes videos\ saisir un nom pour cette entrée mes vidéo séléctionner le contenu - OK - Annuler je ne vois pas l'option allociné ( pourtant j'ai bien les fichiers allociné.xml et allociné.jpg PS: XBMC 2.1 du 30 avril 2007 merci pour votre aide
  12. up49

    Xbox Sur Vga

    Ok merci bien pour ses infos j'ai une autre question, ma xbox est pucé, j'ai acces au 2 bios ( celuis d'origine et celuis de la puce ) est il possible de garder le bios Evox ( dans ma puce ) et de remplacer le bios Tsop par le bios VGA ? comme ça ma Xbox sera fonctionnel sur ma TV et aussi sur mon écran de PC. Alors possible ou pas tout ça ??? merci d'avance
  13. up49

    Xbox Sur Vga

    bonjour, apres avoir vu un peu tout les post sur se sujet, j'avoue que tout me semble confut dans les tutos on explique comment faire ce cable pour brancher la Xbox sur un écran PC, mais est ce qu'on est obliger de flasher on bios pour ce cable ? ou peut faire la même chose avec le soft Enigmha Video Selector ? merci d'avance pour cette précision
  14. pareil pour moi alex, en remplacant la ligne exp=... par celle que tu indique ça fonctionne sur une V4 PETIT RESUMER ( pour ceux qui comme moi, on du mal à suivre lol ) Si vous avez le message suivant: ( avec une freebox V4 ) "le mutiposte tv ne vous permet pas d'obtenir cette chaine.... un redémarrage freebox permet parfois de mettre a jour la liste." Editer le fichier F2XTV.py et remplacé la ligne: exp = re.compile(r"#EXTINF:0,(\d*?) - (.*?)\nrtsp://mafreebox\.freebox\.fr/freeboxtv/(?:stream\?id=(\d*?)|\d*?)\n") par: exp = re.compile(r"#EXTINF:0,(\d*?) - (.*?)\nrtsp://mafreebox\.freebox\.fr/freeboxtv/(.*?)\n") UN GRAND MERCI A TOI ALEX POUR TOUT LE TEMPS QUE TU PASSES A FAIRE SES SUPERBE SCRIPTS !!!!
  15. bonjour a tous, je viens d'installer une puce aladin advance, avec bios evox M8 elle fonctionne tres bien ( démarrage sur dash origine ou démarrage sur evox ) mais le seul soucit c'est que quand on l'éteind, elle se rallume sur le dash original autre point que j'ai remarqué, la led vert reste vert même si on boot sur evox ( or elle deverait passé au rouge ou orange ) => j'ai donc vérifier mais L1 est bien cablé la ou il faut ( a gauche de R3G5 ) j'ai chercher sur le forum mais pas trouver de réponse
  16. idem pour moi, la vidéo continue mais aucune fonction n'est possible ( télécomande ou manette ) -ancienne version de freeboxtv -ancienne version de XBMC en résumer tout fonctionnait bien avant, mais depuis peu, quand on fait stop, la vidéo continue mais ne s'arrète plus, impossible de faire quoi que ce soit à par regarder toujours la même chaine ( obligé de rebooter la xbox à chaque changement de chaine)
  17. aucun soucit alex je comprend tout à fait en tout cas merci pour ce que t'as déja fait ( car t'en a fait déja beaucoup !!!! )
  18. bonjour, et un grand bravo !!! j'utilise plus que ça pour matter les chaines free depuis la sortie du scripte tu parlais ( voir quelque post antérieur ) d'une relase ? n'y aurrait t il pas moyen de fusionner avec l'ancien free magnéto ( celui ou il fallait que le PC reste allumé ) moi ce qu'il me manque surtout c'est le taux d'audiance voir aussi le programe TV éventuellement mais j'en demande peut être beaucoup la lol en tout cas j'attend la prochaine mise a jour avec impatience !!!!! merci pour ce formidable travail
  19. j'ai le même soucit avec ma copine lol mais bon si elle s'en servirait plus souvant elle trouverait ça moins dure je pense
  20. salut, un grand merci a Alex pour son taff !!!!! fonctionne nickel sur Xbox avec free en wifi 811.B ( oui oui j'ai bien dit B ) et pas une saccade fonctionne aussi nickel avec la chaine NRJ12 en 5.1 ( qui doit demander un débit plus important avec le son en 5.1 ) mais ça rame pas !!!! PS: pas essayer car apparament ça fonctionne pas avec la chaine ou y'a le tennis en HD mais la je pense que j'aurrai des soucit lol ( faudra surement que je passe en 811.G ) merciiiiiiiiiiiii alexxxxxx
  21. salut, moi j'ai pas trouver de solution alors j'ai monté un bouton power sur une manette j'avais dessus un bouton macro que je me servais jamais et je l'es remplacé par un bouton power comme ça même si la bobox fige ( c'est rare mais ça arrive ) bas j'éteind et je rallume sans me lever du canapé voir dans les tuto hardware de gueux
  22. ok c'est bon je viens de testé alors pour ceux que ça intéresse la ligne à rajouter pour Far Cry Evolution est la suivante: <title id="0X55530060"> <vector>Arena/XBox/First Person Shooter/Far Cry Evolution</vector> </title> PS: vous me trouverez sous le pseudo de SG1_Hornet_49 bon frag à tous...
  23. salut, ne vous inquiettez pas j'ai pas eut le temps ce week end car week end tres charger, mais des que j'ai essayé, que ça fonctionne ou pas je vous tiens au courrant j'essais de testé ça ce soir
  24. salut kochka et bravo pour ce script !!!! je me posais une question, ayant regardé un peu ton code dans le fichier .py, il n'est pas " ordonné ". je dis pas que c'est le bordel mais quand on l'ouvre avec bloc note j'ai du mal à m'y retrouver lol je pense que t'as du utilisé un soft pour le crée ? et si c'est le cas je me demandais lequel ??? j'essais de comprendre un peu mieu le pyton mais dur dur quand même ...
  25. bonjour à tous et un grand bravo à tous ceux qui participe au forum !!!!! voila j'avais déja posté pour ce sujet mais n'ayant pas de réponse je relance sous XBMC KAI fonctionne avec tout mes " ancien jeux " ( enfn ceux installé depuis un bon moment sur le HDD ) - récament j'ai installé FARCRY EVOLUTION mais il ne veux pas apparaitre dans l'onglet jeux de la section XLINK KAI mais par compte il apparait bien dans l'onglet ARENA - de plus quand je lance le jeu en ferant " jouer " ( sur la gauche ) XBMC ne trouve pas le jeu ( alors que cela fonctionne bien avec mes ancien jeux ) j'ai supprimé: - la sauvegarde de XBMC - le fichier kai-vectors.xml - les fichier temps dans les partitions X Y et Z mais rien à faire si quelqu'un a une solution ?????? PS: la seule solution que j'ai trouvé pour l'instant, c'est d'aller dans l'arene du jeu et de lancer le jeu manuellement, la ça fonctionne ( mais manip un peu pénible )