Lassie

Membres
  • Compteur de contenus

    443
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Lassie

  • Rang
    Membre Avancé

Me contacter

  • Website URL
    http://
  • ICQ
    0

Information Personnelle

  • Localisation
    Euh...Devant mon clavier? ... Bon, ok, je sors =>[ ]
  1. Bon, méga rien à voir avec le forum, mais je viens d'entendre parler de ce site à la radio : http://www.zagaz.com C'est un comparateur du prix de l'essence dans toutes les stations de France. Par contre, le site vient juste de démarrer, donc ya très peu d'infos de remplies, car le principe, c'est que c'est les membres qui mettent à jour les infos des stations près de chez eux (en notant sur un bout de papier ou sur le ticket de caisse en faisant le plein par exemple). Bref, si le site marche, ça pourrait être super intéressant à regarder avant d'aller faire le plein... surtout ces derniers jours... où le prix à la pompe vient de partir en flêche, alors que ce qu'ils nous servent dans les pompes, c'est le pétrole brut acheté il y a 3 semaines, date à laquelle le prix n'avait pas encore flambé... 'culé... A faire suivre donc... A+
  2. En plein déménagement, je viens de retrouver une carte de 2 mois d'essai non utilisée moi aussi. Si quelqu'un en a besoin, me faire signe en MP... EDIT : trop tard, le code est parti...
  3. Salut, Meuh non, meuh non... En plus, une blonde à Marseille, ça n'existe pas, ça... J'avais eu le pb avec certaines salles près de chez moi aussi. Est-ce que tu as essayé en tapant le code postal par exemple ?Sinon, une autre solution, c'est d'aller voir directement voir sous allociné le code de la salle, et de taper ce code, je crois que ça marchera aussi (à vérifier). ^_^ A+
  4. Et Tanatos, le roi de l'orthographe... Bon, ok, je sors ==> [ ]
  5. Salut, Si c'est rouge, c'est que la puce est désactivée.Chez moi, pour l'activer : appuie très bref sur power, ou sinon la touche EJECT permet aussi d'allumer la console puce activée. Si ça marche pas, je vois pas... problème de montage ? Mouaih... ils disent tous ça... :mdr:
  6. No soucis !On en est tous là... ^_^ Pas eu une seule minute à moi en 2 semaines...
  7. Lassie

    Nouveau Site De Ouf

    Hello ! Ya déjà un topic sur Gueux qui en parle : http://gueux-forum.net/index.php?showtopic=81050 Perso, ça m'a amusé 1h, et ensuite, j'ai laissé tomber...
  8. Lassie

    Emulateur Xbmc

    Une info intéressante pour ceux qui utilisent (comme moi) l'emulateur XBMC : dans ce thread, il y a Kilarny qui propose une nouvelle version de xmbc.py et xmbcgui.py corrigée pour prendre en compte les nouvelles méthodes / paramètres / classes. J'ai pas pu tester pour le moment, mais c'est plutôt une bonne nouvelle, d'autant plus qu'il a l'air super motivé pour ré-écrire l'émulateur totalement pour qu'il ressemble le plus possible à notre XBMC préféré ! De mon coté, je teste ça ce soir pour voir. Si le test est bon, je pense que ça peut même mériter une news sur Gueux... A tester donc...
  9. Et si tu démarres la console en appuyant en même temps sur OPEN + ON il se passe quoi ? Normalement tu devrais arriver sur le bios de backup ou flashbios (écran bleu). Si tu configures correctement le réseau, tu dois même pouvoir transférer en FTP le bios à flasher. Où as tu trouvé ton fichier de bios ? T'es sûr que ton fichier BIN est bon ?
  10. C'est normal... Canal a modifié sont site pour rajouter une authentification par login/password. Cf ce thread : http://gueux-forum.net/index.php?showtopic=43813 A+ EDIT : et celui aussi d'ailleurs : http://gueux-forum.net/index.php?showtopic=81749 A mon avis tu es en mode WRITE-ONLY sur le forums SCRIPTS, va voir dans les options de ton profil pour ré-activer l'option READ-BEFORE-WRITE...
  11. Et si tu démarre avec le bouton blanc de la manette enfoncé ? Tu arrives sur le bios X3 ou tu restes bloqué sur le logo ?
  12. Lassie

    Canalplus.py V2b

    Vu le nombre total de connexions qu'ils doivent avoir, je ne pense pas qu'ils s'amusent vérifier à partir de quel navigateur / système les internautes viennent sur leur site. Mais ça n'impeche pas d'être "discret" effectivement et de se méler à la foule en prenant un user-agent "classique".Déjà, celui que tu as mis dans ton script (Firefox / Windows), c'est déjà excellent. Même s'il n'est pas aléatoire, pour le serveur, c'est un type sous Windows et Firefox qui est en train de surfer. J'aurai tendance à dire que ça suffit, surtout si tout le monde utilise le compte "xmbc" que tu as créé... Libre à chaque utilisateur d'utiliser son propre login... D'ailleurs à propos de ça, j'ai découvert un autre truc hier soir : le mplayer de XBMC utilise un fichier de configuration qui est dans cette arborescence : <rep_install_XBMC>/system/players/mplayer/mplayer.conf , et dedans en fin de fichier : #added by pike, Winamp & MPEG needed for SHOUTcast compability, please leave intact (no spaces allowed)user-agent=XBMC-mplayer/1.1.0(MPEG) Donc même mplayer tout seul, en lisant un flux, n'est pas très discret... En résumé, si on voulait "vraiment" être invisible, il faudrait changer : 1 - le user-agent de la lib qui envoie les requete HTTP => ça c'est fait dans ton script de test. Si c'est aléatoire c'est encore mieux, ça brouille les pistes, mais c'est le ponpon sur la cerise sur le gateau... ^_^ 2 - créer son propre user/password sur le site de canal => ça c'est à chaque utilisateur du script d'aller s'inscrire chez Canal, mais je pense que la majorité aura la "flemme", et utiliseront le login que tu as créé (trop sympa Alexsolex ! ). A moins de supprimer ce login/password par défaut de la version finale de ton script ? 3 - changer le user-agent de mplayer dans le fichier de conf (attention si vous utilisez shoutcast) Et là on devrait avoir le premier script "furtif" en python ! Mébon, je pense pas que ça vaille lle coup d'aller si loin... Déjà, le (1) ça devrait le faire... Pour ta question sur les user-agents, voilà un lien pas mal avec les exemples les plus courants sur Wikipédia : http://fr.wikipedia.org/wiki/User-Agent A+
  13. Lassie

    Canalplus.py V2b

    Bien joué ! J'ai testé le petit script posté dans l'autre forum : jusqu'à présent ça marche nickel sous Linux, et sur la Xbox egalement : la différence avec les tests que j'avais fait de mon coté, c'est la deuxième authentification sur l'url en "mms" : ça permet à mplayer d'aller voir la vidéo juste après, sans s'authentifier : donc exit le problème de refiler le cookie à mplayer... Excellent ! Ca m'a l'air bien parti pour qu'on ait encore un script de la folie... à mon avis, il risque même d'être encore mieux que la v1... Bon boulot...
  14. Roooputainlesboules... obligé d'acheter une XBox 360... pfff, je voudrais pas être à sa place... Sinon, peut-être re-vérifier une derniere fois que le montage de la puce est correct, soudure nickel, etc... J'ai aussi cru voir passer un topic, ou avec 2 XBox (dont une en vrac), le "gars" est arrivé à reflasher celle qui était en vrac à partir de celle qui l'était pas... A vérifier...