slater79

Membres
  • Compteur de contenus

    767
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de slater79

  • Rang
    Expert
  • Date de naissance 04/11/1979

Information Personnelle

  • Localisation
    Condé
  1. slater79

    HDD HS que faire ?

    Si tu bricoles les consoles et les ordinateurs, tu pourrais envisager l'achat d'un programmateur TL866, c'est bien pratique.
  2. Ton problème, c'est que tu as uniquement le changement de fréquence, ce qui revient à avoir une MegaDrive PAL et une Genesis lors du passage en 60Hz. Il te manque le switch de changement de langue Ang/Jap pour les jeux japonais protégés. N'oublie pas un autre élément important, certains jeux nécessitent un changement de région(langue/fréquence) AVANT la mise sous tension de la MegaDrive, le simple Reset ne suffit pas. C'est le Hard Reset dans un émulateur. A+
  3. La meilleure SNES pour l'affichage RGB est la MINI SNES USA ou son équivalente SUPER FAMICOM JUNIOR. Une fois modifiée pour avoir les composantes RGB sur le connecteur AV, elle propose un meilleur rendu par l'absence de contours adoucis caractéristiques de la SNES: http://rgbcharmer.kt.fc2.com/jr.-gasitsu.htm Pour l'avoir constaté, ça ne vient pas de l'encodeur vidéo S-RGB A utilisé, c'est le même sur la Mini SNES et les révisions les plus récentes de la Super Famicom. Après, une chaine de liaison 100% numérique évite le lag et la présence de parasites dans le signal vidéo, pas de DAC ni d'ADC. BSNES, c'est tout de même prendre une enclume pour écraser un moustique. A+
  4. Les Saturn Model 1 boutons ovales/Model 2 PAL SD boutons ronds/Model 2 PAL VA7/VA9/VA13 ont des alimentation différentes. Si tu as une Saturn japonaise blanche avec une carte principale, et une seconde carte avec boutons et ports manette reliée par une nappe, c'est une Model 2 japonaise équivalente à la Model 2 PAL SD. http://www.segakore.fr/articles/switch_sat.html#technique L'alimentation de la PAL SD délivre du +9V/5V/3,3V sérigraphié sur la carte d'alimentation, contrairement aux alimentations des versions plus récentes PAL VA9/VA7/VA13 ayants du +9V et deux rails de +5V. Pour la japonaise blanche équivalente de la Model 2 PAL SD, le +9V est absent, voici un lien où le sujet est abordé: http://www.assemblergames.com/forums/showt...Free-BIOS/page9 Comme tu peux le constater, une petite modification est nécessaire pour l'alimentation PAL SD: A+
  5. Salut à tous! Je veux vous faire part d'une modification alternative pour utiliser le câble Péritel RVB SEGA 3085 de la Mega Drive 1 française en PAL-50Hz et NTSC-60Hz, avec la MD1 jap/Genesis 1/MD1 fr-euro switchée. J'ai eu l'idée de cette simple modification en regardant le schéma, je ne suis certainement pas le premier à y avoir pensé mais je semble être le premier à la proposer. C'est la présence d'une composante continue dans le signal de synchronisation composite qui est la source du problème en NTSC-60Hz, ce qui se traduit par l'absence d'image à l'écran, on supprime la composante DC du signal de synchro avec un condensateur de liaison C6 présent dans le boitier SEGA 3085. Sauf qu'une résistance R19 est montée en parallèle, elle influe sur l'impédance et la fréquence de coupure, c'est le fautif. Au lieu d'utiliser un switch pour basculer entre COMP et SYNC, il suffit de retirer la résistance "R19" pour utiliser SYNC en PAL/NTSC: Si vous avez l'occasion de faire le test pour me confirmer que ça fonctionne également chez vous, ça m'intéresse A+
  6. Autre chose, j'ai installé une Modbo 4.0 1.99 sur une SCPH-90004 GH-071-42, pas de problème pour les jeux PS2. En revanche, je lance des imports PS1, je constate que l'écran reste noir sans passer par l'écran Playstation/PSone et que le CD tourne sans aucun déplacement de la tête de lecture. Pour resoudre ce problème, j'ai mis PSX MULTI DISK sur ON dans le menu MODBO 1.99 . A+
  7. slater79

    Pstwo Ecran Noir

    Si tu n'a pas de son, ce n'est pas la sortie vidéo qui déconne, ce serait plutôt une surchauffe CPU/GPU/RAM. Est-ce que le ventilateur tourne à une vitesse plus élevée que la normale? A+
  8. slater79

    Pstwo Ecran Noir

    Est-ce que la TV bascule sur l'entrée SCART RGB lorsque que tu mets ta PS2 sous tension? C'est peut-être un problème de commutation, tu devrais vérifier avec le câble AV PS2 d'origine. Il est évident que si tu utilises déjà le câble d'origine, ce que j'ai dit ci-dessus est inutile, c'est la carte qui est défaillante. A+
  9. slater79

    Mire Tv Sur 70004

    Est-tu certain que ce n'est pas le câble Péritel le fautif? La mire, c'est ta TV qui peut l'afficher en présence des commutations RGB & Video, mais avec un signal de synchronisation absent par exemple. Entends-tu le son au boot de la PS2? Pour le convertisseur vidéo, c'est un SONY, mais plus complexe que les anciens amplificateurs CXA1635.
  10. slater79

    Mise En Veille Bisare

    Ça ressemble à une mauvaise soudure, je sais que démonter une console n'est pas une partie de plaisir mais as-tu vérifié le point RST ou RE selon le modchip?
  11. Ça peut venir de mauvaises soudures des points I/B/G/H de ton modchip. A+
  12. Que ce soit les Modbo 750 et les Matrix 900, j'ai également constaté ce problème sur des SCPH-75004/77004/90004 avec la manipulation du double reset inefficace. Le mieux, lorsque le CD s'arrête après le lancement, tu ouvres et tu refermes le capot pour continuer. A+
  13. slater79

    Puce Pour Scph-77004

    J'ai également acheté un modchip Matrix 1.99 pour une SCPH-90004 GH-071-42, démarrage normal mais il ne se passe rien, pas de logo et aucun menu. J'ai exactement la même version PCB du modchip, j'ai vérifié toute les soudures, je vais donc repasser à la Modbo. A+
  14. Pourquoi pas, mais il faut un convertisseur 220V>110V de toute manière, une fausse manipulation avec le câble secteur est si vite arrivée! De plus, acheter une Japonaise si tu dois l'importer, ça grimpe au niveau des frais de port. Si tu es habile et que tu n'es pas un inconditionnel des jeux PAL, tu peux te contenter de basculer ta Saturn en JAP-60Hz , et prendre une Action Replay Plus 4in1 pour les titres PAL compatibles 60Hz : http://www.geocities.com/TimesSquare/Cavern/2520/titles.html
  15. As-tu testé le fusible avec le multimètre en Ohmmètre/testeur de continuité? Si le fusible est bon, c'est l'étage primaire qui a dégagé. Ce que tu peux également faire si c'est une Model 2 avec boutons power/reset ronds, c'est trouver une PAL équivalente et récupérer son alimentation. La Model 2 PAL VA9 a un bloc optique ayant un composant 32 pins DIL ainsi qu'une nappe droite, et on ne voit pas une partie du circuit imprimé à côté de la batterie de sauvegarde, contrairement à la PAL SD où l'on aperçoit la sérigraphie SW4. A+