Benoi

Membres
  • Compteur de contenus

    8
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Benoi

  • Rang
    Débutant
  1. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    Bonsoir, Des nouvelles après 15 jours et une nouvelle carte (reçue après avoir contacté le vendeur qui l'a envoyée gracieusement) : tout fonctionne bien, la première dysfonctionnait "tout simplement". Pour ceux que ça intéresse, en contactant par le mail d'aide sur le site du constructeur, on m'a répondu que c'était possible de flasher le linker comme s'il n'avait pas de mode ntrboot. Bon, j'ai essayé et ça n'a rien donné, mais peut-être que ça peut rendre service à quelqu'un qui passerait ici. Merci encore pour les réponses, j'édite mon premier message et vous souhaite bonne continuation !
  2. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    Les CRC32 ? J'ai vérifié l'intégrité de la carte sd. Pour flasher le linker, celui-ci utilise le Wood R4 kernel qui lit les nds, est-ce que ça ne suffit pas ? Enfin bon, j'attends la réponse du vendeur qui m'a dit d'essayer avec une autre carte et de tester la partie linker- à suivre.
  3. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    haha ! ils ont l'air de bien fonctionner, oui. Je dirais qu'il y a comme une petite latence entre le moment où la console s'allume et le moment où elle se met en veille, mais sinon ça ressemble à un démarrage normal sans aimant et combinaison de touche. Est-ce que flasher le linker en l'ayant mis en mode D n'a aucune chance de fonctionner ? Merci pour les conseils! edit : pour toi c'est vraiment un problème de manipulation initiale ? Je n'aurais pas fait une erreur la première fois qui a grillé le truc qui lance ntrboot et depuis ça ne lance plus ?
  4. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    Bonsoir, Revérification et retest : je me suis trompé dans le post mais visiblement pas sur la sd puisqu’en faisant hyper gaffe, j’ai le même résultat : retroeclairage qui s’active puis veille.
  5. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    J'ai réessayé : la console se met tout de suite en veille normale, rien n'apparaît du tout. Du coup, est-ce que c'est envisageable de flasher le linker en mode D en laissant tomber le mode N ou ça va le bricker ? Ou est-ce que c'est plus probable que mes deux sd soient bidons et qu'une troisième règle tout ? je les ai formatées toutes les deux plusieurs fois en FAT32. Ou l'aimant que j'utilise est trop puissant ? Le petit fourni avec le linker était vraiment trop petit alors j'en utilise un plus gros, qui marche à chaque fois mais qui marche peut-être trop bien. Ou ? Bon après-midi !
  6. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    Merci d'avoir détaillé la manipulation, comme ça plus de doute : je fais exactement ça. La lumière bleue s'allume, puis la orange, les écrans s'allument mais restent noirs, un temps, et puis la lumière bleue se met à clignoter lentement et ça ne bouge plus (parfois la lumière bleue juste sous l'écran clignote aussi, mais c'est une notification). Si j'enlève l'aimant, la console est allumée normalement et je suis sur le menu home. edit : je vois juste ton edit. "Si ton R4 fonctionne en linker DS, ça veut dire qu'il n'a pas été reprogrammé ntrboot" : ça je ne comprends pas bien. Est-ce que programmer en ntrboot c'est faire ça : https://3ds.guide/flashing-ntrboot-(3ds-single-system) ? Est-ce que le Plus de la R4i n'implique pas justement de ne pas faire cette étape ? Moi qui croyais avoir tout lu et tout compris.
  7. [résolu] Rien au démarrage (R4i gold 3DS Plus)

    Oui, j’ai vérifié plusieurs fois. Il n’y a bien aucune carte Sd à mettre dans le r4i pour ça ? Juste dans la console. edit : voilà la liste : 3 dossiers : 3ds, boot9strap (que j'ai créé moi même avec dedans "boot9strap.firm" et "boot9strap.firm.sha"), le dossier Nintendo 3DS de base. 2 fichiers : boot.3dsx et boot.firm (renommé de "boot9strap.firm") edit 2 : Comme la partie linker fonctionne, est-ce que je peux le flasher, comme si c'était une R4i Gold normale (c'est à dire, pas une plus, et partir du mode D et pas N) et suivre les instructions de 3dsguide ? Ou ça va tout casser ?
  8. résolu : La première carte reçue ne fonctionnait pas, la seconde a marché du premier coup sans aucun problème. Bonsoir à tous, Heureux détenteur d'une new 2DS XL, j'essaie depuis quelques heures maintenant de faire fonctionner dessus un R4i gold 3DS Plus reçu récemment : j'ai l'impression d'avoir saisi le coup de l'allumage en appuyant simultanément sur les quatre boutons et en laissant un aimant sur le sleep spot, mais en fait on dirait que la console se met simplement en veille juste après s'être allumée : à aucun moment je ne vois de menu, les écrans restent noirs. En cherchant sur le net, j'ai vu que c'était souvent des erreurs de manipulation. Ce qui me paraît très bizarre, c'est qu'en essayant tous les ordres de combinaison différents, en appuyant plus ou moins longtemps, avec ou sans le bouton off, ça ne donne toujours rien. J'ai scrupuleusement suivi les instructions fournies sur le site indiqué sur la cartouche, et mis les fichiers sur la sd dans la console. J'ai changé de carte sd (toutes les deux 4go, la Lexar d'origine et une SanDisk), sans succès. La console va bien ! Elle est en 11.6.0-39E, ce qui ne devrait pas poser problème ? Est-ce que quelqu'un aurait une idée de ce que je fais mal ? Merci d'avance, bonne journée !