titi nonoge

Membres
  • Compteur de contenus

    24
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de titi nonoge

  • Rang
    Débutant
  1. Faudra que je fasse une photo des soudures internes juste après l'entrée de l'alim... Je ne les trouves pas catholiques...
  2. Je vais demonter mon autre mgd, pour comparer les cm...
  3. Bien envie de le dégager ce câble, mais j'ai peur de faire une connerie... Et puis, si c'est pour dezonner, pourquoi le port cartouche n'est pas découpé? Bref, je sens qu'elle va me faire cogiter cette console...
  4. Bon bah s'pas tout simple qd même... Lors de mon test concluant d'hier (simple test pour voir si la loupiote s'allume, j'ai essayé la mise sous tension avec une alim de super nintendo (ouuuuh le vilain!). Today, j'essaie avec l'adaptateur fonctionnel de megadrive 1 (fonctionne avec mon autre megadrive 1), s'marche pô. Je ré-essaies avec celui de super nintendo... Ça fonctionne. Étrange non? Je branche un câble video et là... Bah pas d'images. Sauf de temps en temps une image déformé blanche et noir... C tout. J'ai remarqué ça au démontage, c normal? Un câble jaune reliant deux points?
  5. Merci rayden;) A bientôt sur ce néanmoins sympathique forum!
  6. Oulà... High level. Mais ayant quelques megadrive II, je le tenterai bien... Faut que je m'entraîne à souder!
  7. Switcher mes consoles rétro...

  8. La carte mère était dans un triste état... Jamais vue dans un état pareil... Bien dépoussiéré au pinceau sec, ça avait déjà une autre allure. Me tâte à switcher ma md2, mais c'est une autre histoire
  9. Problème reglé... Si ça intéresse, en fait la fiche de l'alim de la console était oxydée (à l'endroit à où l'on branche l'adaptateur sur la console) Problème semble réglé, suite à gros nettoyage de intérieur...
  10. Charmant. Étant un grand garçon, me sortir les doigts, je sais faire, mais merci d'étudier mon problème avec autant d'implication. Avant de m'exciter sur le multimètre, je pensais qu'il pouvait peut être avoir un pb récurrent sur ces machines, et une solution toute trouvée. Pardon pour le dérangement.
  11. Bonjour à toutes et à tous. Tout d'abord, milles excuses si ce sujet n'est pas au bon endroit.... Je vous consulte car je suis confronté à un soucis sur ma Megadrive première du nom. Ayant déjà ce modèle en boite comme neuf, je me suis mis en tête d'acheter une seconde pour ne pas avoir à déballer mon modèle quasi neuf. Et voilà le pb... Acheté en vide grenier à 10euros avec manette. Lorsque je la branche, il ne se passe rien, pas de diode rouge, rien, nada... J'essaie avec l'alim de celle en boite, rien non plus (alors qu'elle fonctionne, c'est sur). Je l'ai ouverte, beaucoup de poussi
  12. Console dans les mimines expertes de Elrat... A suivre;)
  13. Donc pépin avec le lecteur bluray? (Le boulet d'ancien proprio à cassé la fixation de la nappe bluray sur la carte mère, donc j'essaie de la caler comme je peux...)