Gourou58

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Gourou58

  • Rang
    Débutant
  1. Gourou58

    Disque Illisible Backup

    J'ai installé mon ihas et depuis les backups marchent sans souci. Je les patch et le tour est journée. Mon souci venait donc du lecteur. Merci a acide0 de m'avoir eclairé sur l'histoire du lecteur, flashé... Le souci est donc resolu!
  2. Gourou58

    Disque Illisible Backup

    Je testerai ca cet apres midi, faut juste que j'aille chercher mon ihas. Merci pour la reponse! . Je vous tiens au courant si tout est ok (je croise les doigts)
  3. Gourou58

    Disque Illisible Backup

    Re. Voila j'ai donc investi dans un graveur ihas liteon 122. Par contre j'y connais rien au flash... A quoi sert il? Et c'est compliqué de le faire? Desolé je suis novice dans ces trucs la
  4. Gourou58

    Disque Illisible Backup

    Je voulais savoir, comme lecteur il faut forcement un ihas (flashé) pour pouvoir graver correctement les xgd3? Parce que j'ai un autre graveur c'est un LG
  5. Gourou58

    Disque Illisible Backup

    Donc en gros ca vient du graveur c'est ca? Je pensais que c'etais peut etre les iso ou les dvd...
  6. Gourou58

    Disque Illisible Backup

    Merci de vos reponses, oui je les patche avec la topologie xgd3. Les jeux c'est vrai qu'ils sont volumineux, ils prennent 8.14go. Au debut de la gravure ca me met un message comment je veux graver, en "overburn" ou en "truncate". J'ai lu qu'il fallait mettre le deuxieme. Peut etre que je fais un truc de travers je sais pas
  7. Bonjour a toutes et a tous, Voila je me tourne vers vous car je trouve vraiment pas la solution a mon probleme, j'ai fouillé sur pas mal de pages, tuto... Mais toujours rien. Je m'explique, je possede une xbox flashée (benq) en lt 3.0. Je grave mes backup avec imgburn et avec des dvd verbatim. Jusque ici tout va bien, mais j'ai des jeux comme prototype 2 ou spec ops the line qui ne marchent pas du tout! Ils se lancent normalement mais au bout de quoi 1min (pendant le chargement du jeu) j'ai un message qui me dit que le disque est illisible. J'ai lu qu'il fallait les patcher avec notamment agbx, mais ca ne marche toujours pas. Pour infos je suis a la derniere MAJ de M$, je sais pas si ca peut venir de la. Si quelqu'un aurai une solution a ce souci je serais tres reconnaissant! Merci d'avance