Wistiti_corp

Membres
  • Compteur de contenus

    1
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Wistiti_corp

  • Rang
    Débutant
  1. Tout d'abord bonjour, Voila mon problème : jusqu'à récemment, je jouais avec mes backup wii avec une wiikey 2, ma wii étant en version 4.3. Mais au bout d'un certain temps, mon lecteur ne lisait plus les backup que j'avais déja depuis un moment, et ne lit pas certains nouveaux (metroid other M, xenoblade...) Après m'être renseigné, j'ai compris que mon lecteur wii était usé, et même un kit de nettoyage de lentille n'a rien fait. J'ai donc décidé d'installer une wiikey fusion à la place de ma wiikey 2 pour lire mes backups sur carte sd. Après avoir installé la nouvelle puce, j'allume ma wii, j'appuis trois fois sur eject... Le menu de la puce se lance, aucun problème. Le problème arrive quand je veux utiliser un backup DVD ou une carte sd. La puce ne reconnait rien, bloque les dvd (obligé d'enlever la puce pour les retirer de la console...) Je pensais mettre la puce à jour parce qu'elle est en version 1.0 mais impossible :/ Je pensais utiliser la wii d'un ami afin de mettre ma puce à jour et j'aimerais savoir ce que vous en pensez. Merci d'avance!