jef_tm

Membres
  • Compteur de contenus

    10
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de jef_tm

  • Rang
    Débutant
  1. Cool, je n'avait jamais utilisé 360 flashtool, ca a marché impeccablement ! grand merci a tous !!!!
  2. merci de ta reponse, je n'ai pas de kv ( a l'epoque ayant la clef cpu et le dump je me disais que je pourrais faire ca plus tard). en fait j'ai 2 dumps de chaque console et 2 fichiers clefs cpu sans savoir qui va avec qui ni sur quelle console.
  3. bonjour, il y a quelques temps j'ai jtagé 2 consoles, que je voudrais mettre a jour. suite a une fausse manip je me retrouve avec les dumps d'origine des 2 consoles mais je ne sais pas comment savoir quel dump correspond a quelle console y a t'il une solution pour savoir quel dump appartient a quelle console ? est t'on obligé de partir du dump d'origine pour faire une maj ou peu t'on partir de la nand qui est dans la console ? merci de votre lecture. A+ Jef
  4. Bonjour a tous, quelqu'un saurait quel est la version du firmware sur les packs 320 Go motorstorm apocalypse ? car j'ai trouve un pack issu des premieres livraisons en solde mais comme il me semble que le 3.56 est sorti quasi en meme temps que ce pack je voudrai pas me planter. Merci de m'avoir lu PS: j'ai passe la journée de hier a cherche sur le net et j'ai rien trouve bon j'ai encore rechercheé a&ujourd'hui et aucune info bon vu que pas mal de personnes on lus mon message mais n'avaient pas l'info je hésité, reflechi, hésité, reflechi,.... acheté ! verdict: 3.55 !!!!! YOUPI !!!!
  5. jef_tm

    Probleme Dump En Lpt

    bonsoir, apres avoir refait mes soudures en direct: CM reconnu, dump en cours gros merci dem'avoir redonner espoir et de m'avoir conseillé de souder directement ! en fait je pense que j'avait un pb sur les point J1D3 et D6 pour le 3 j'ai du etaler un peu de soudure entre la pastille et la piste car en testant plus loin sur la piste je n'avait pas de continuite et pour le 6 j'avai un doute alors j'ai pris ma masse ailleurs mon systeme de connecteurs n'est pas en cause je pense car j'ai fait la manip sur 2 autres consoles sans soucis (mais avec plus de soin !!!!! ) et le bute etait d'avoir un seul cable LPT mais je pense abandonner cette methode A+
  6. jef_tm

    Probleme Dump En Lpt

    bon ben je me relance dans les soudures, j'enleve mon connecteur et je vais souder des fils directement sur la CM la suite demain....
  7. jef_tm

    Probleme Dump En Lpt

    j'ai decapé mes soudures avec un produit fait pour ca (achete dans un magasin d'electronique) mais j'ai peur que mon pb soit lie a ma facon de procedé, en effet j'ait utilise des connecteurs secable pour souder sur la CM http://www.gotronic.fr/catalog/connectique/he14.htm pour les mettre en place j'ai utilise un petit foret pour percer les trous au niveau de J1D2 mais il me semble que sur mon premier trou le J1D2.1 j'ai percé un peu trop gros et donc dans ce ca la j'aurai plus de liaison entre mon connecteur et le reste de la CM meme si a l'ohmmetre ma liaison parait OK mais impossible de trouver un J1D2.1 alternatif
  8. jef_tm

    Probleme Dump En Lpt

    merci de ta reponse, en effet elle fonctionne normallement. j'ai malheureusement un petit doute sur les soudures du cotes "composants" de la CM. j'ai pas mal cherche sur le net si il y avait au niveau de j1d2 des points alternatifs pour tester mes liaisons mais j'ai rien trouvé. il me semble que le module USB se branche au meme endroit non ? si c'est le cas et que mon j1d2 est mort ca sera le meme pb en USB non ? j'ai vu une histoire de relier d0 et D3 de la nand mais ca a l'air tres perillieux et uniquement si la console ne boot pas
  9. jef_tm

    Probleme Dump En Lpt

    Bonjour a tous, je me permet de vous poser une petite question car malgres mes recherches sur le net j'ai rien trouvé mon probleme est le suivant: j'ai realise un 1er JTAG sur une X360 Zephyr (on va dire que c'est la console A ) avec un cablage LPT en dur sur la console: tout est OK (dump, ecritture, etc). ensuite j'ai realise un cable LPT reutilisable pour modifier 2 autres consoles Xenon - sur la 1ere tout c'est bien passe (console B ) - sur la 2eme dump impossible , impossible de voir la console ( console C ) j'ai teste mes soudures (test effectues sous la CM de la 360 au pin du DB25) a l'ohmetre tout est OK , si je remet mon cable "volant" sur la console B, elle est detecte sans pb et je peut relancer un dump .... Le pc est toujours le meme, j'utilise Autohacker pour dump/ecriture Avez vous une idee de ce qui peut bloquer ma 2eme Xenon ? Merci d'avoir pris le temps de me lire et A+ Jef