lenoobdunet

Membres
  • Compteur de contenus

    145
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de lenoobdunet

  • Rang
    Membre
  1. oui après la lecture de ton message ça m'ai apparu comme une évidence que ce que je voulais faire ne fonctionnerai pas. Bon bah je sèche alors je ne sais pas quoi faire avec cette console...
  2. alors je recapitule j'ai reussi a installer FBI j'ai installer sysupdater.cia sur l'emunand j'ai installer hlauncher loader dans le but de lancer menuhax, l'installer pour qu'il ce lance au demarrage pour pouvoir enfin passer ma sysnand en 9.2.0.20E malheureusement hlauncher loader ne se lance pas et je soupconne que ce soit a cause de l'emunand qui est une 6.2 donc faut que je fasse la maj de l'emunand pour voir. Je ne peux pas faire la maj par le net car avec une sysnand en 7.2 elle ne veut pas ce lancer donc le seul moyen que j'ai c'est de lancer un sysupdater en emunand pour faire sa maj et pouvoir lancer enfin homebrew launcher
  3. je ne connais pas ma version d'injection donc j'ai mis au pif pour voir mais failed donc j'ai voulu réessayé mais depuis impossible de ré-rentrer dans le menu de rxtools que ce soit avec R ou L rien n'y fait Si seulement j'arrivé a lancer ce PU.... d'homebrew launcher ca poserai pas de problème Edit : J'ai réussi a installer FBI après une centaine d'essai j'ai installer hblauncher loader pour pouvoir installer menuhax et pouvoir enfin lancer ce que je veux et forcement ca ne fonctionne pas j'ai installer sysupdater en cia sur l'emunand mais je ne sais pas si on peut lancer un upgrade de l'emunand sans brick, j'ai peur lol Bref toujoursau même point
  4. Ok j'ai réussi a entrer dans le menu de rxtools en restant appuyé sur L et pas R comme ecrit au lancement mais impossible d'installer FBI, la loose quoi... C'est le seul moyen pour moi de pouvoir lancer sysupdater sinon fait que je me trouve le jeu clubic ninja (sa m'enchante moins) Edit : bon j'ai du avoir un coup de chance car maintenant je n'arrive plus a entrer dans le menu de rxtools et de toute manière j'ai le droit a un gros FAILED quand j'essaye d'installer FBI
  5. Je n'ai pas de linker compatible malheureusement... J'ai essayé de mettre a jour la console avec ma cartouche la plus récente (pokemon saphire) mais la mise a jour (7.2) n'a rien changé. Je pensais avoir au moins la lecture des QR code avec mais, même pas... j'ai mis une ancienne version de rxtools (2.5) et lui ce lance mais impossible d'aller dans ses menu en restant appuyé sur R au démarrage il me lance juste sur l'emunand c'est tout. Je me disais qu'en installant sysupdater en cia grâce a rxtools ca serait bon... Et ben non... Forcement rien ne passe... Je craque.....GGGGgggrrrrrrr
  6. salut a tous, Je suis de retour car je dois hack la console de ma nièce qui est en 6.2. Je m’étais dis c'est du gâteau juste a up avec sysupdater en 9.2 et roulez jeunesse mais forcement il faillait que tout ne ce passe pas bien dans le meilleur des mondes... Je met tout les fichiers qu'il faut là ou il faut, j’insère la carte dans la console, vide la navigateur et lance la faille... Le navigateur crash a chaque coup en me mettant une erreur est survenu. Bon je me suis dis, tant pis, elle restera en 6.2 en sysnand, donc j'arrive a faire le dump de la nand avec emunand, je crée l'emunand reste plus qu'a lancer rxtools. Et la encore crash du navigateur pour le lancement du code.bin Comme d'hab je suis au bout du rouleau donc si une bonne âme a ma solution je suis tout ouie
  7. bon alors voila ou j'en suis : - J'ai un de mes lancher.dat (oui j'en ai téléchargé tellement sur des sites différents) qui est passer avec la faille sliderhax. - J'ai upgradé avec succès en 10.3.0.28 - J'ai downgradé avec succes en 9.0.2.20 - Miracle la faille gateway a fonctionné du premier coup - Backup de la nand in progress...... Merci a tout ceux qui m'ont aidé a résoudre mon problème
  8. yep j'ai tout tenter rien n'y fais je crois que je vais mettre a jour et attendre une faille pour 10.5...
  9. Salut a tous, Je viens vers vous car je me lance dans le hack de la o3ds de mon fils et encore une fois j'ai des problème... J'essaye de lancer emunand9 pour le dump de ma nand, mais quand je le fais, j'ai l’écran du bas avec plein de pixel de couleur et la console bloque. Impossible de faire quoi que ce soit a ce stade. C'est la même chose que ce gars là mais avec ma 3ds je précise que je suis passer en 9.2.0.20E en faisant un downgrade qui a buggé mais la console est en 9.2.0.20 dans les paramètres
  10. désolé badablek je recommence plus promis et je vais créer un topics pour mon problème dans la section approprié
  11. pour la faille en 10.3 il me dit " this browser version is not supported " donc je dois finalement etre en 9.2.0.20E meme en native_firm... sinon comment lancer sysupdater a partir du 9.2? j'essaye tout et j'arrive a rien...grrrrrrrr Ps : Les maj par cartouche sa marche ou faut forcement faire la dernière maj??
  12. Bon ba ce n'est pas installé a mon avis car le bug est survenu juste après NATIVE_FIRM et donc n'est pas installé en natif ducoup si je trouve le firm 10.3 je l’installe de quel manière??
  13. oui j'ai même réinitialisé pour voir mais rien n'y fait... pour le coup impossible de faire quoi que ce soit pour le moment edit: je précise aussi que j'ai eu un bug lors du downgrade il c'est arrêté a un moment avec un message d'erreur comme quoi le firmware était pas complet donc j'ai redémarré manuellement la console et au redémarrage elle était en 9.2.0.20. vous pensez que sa pourrais venir de là?? on fait comment pour revenir en 10.3 pour refaire le downgrade proprement??
  14. rebonjour a tous, Je reviens vers vous car je me lance dans le hack de la o3ds de mon fils et encore une fois j'ai des problème... J'essaye de lancer emunand9 pour le dump de ma nand, mais quand je le fais, j'ai l’écran du bas avec plein de pixel de couleur et la console bloque. Impossible de faire quoi que ce soit a ce stade. C'est la même chose que ce gars là mais avec ma 3ds