chris8686

Membres
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de chris8686

  • Rang
    Débutant
  1. bonsoir a tous j ai commandé un cable de programmation lpt pour ma glitch j essaye de la programmer avec le soft 360 gc prog v1.1 de Soulheaven j ai un problème : initializing parallel port at 0x1f warning: TDO seems to be stuck at 1 j ai revérifier mes soudures ,la console est bien allimenté merci pour votre aide et conseils longue vie a gueux
  2. bonsoir a tous toujours le meme problème,la console démarre pas d image ,la led verte clignote,j attend plus de 10 minutes pas de xell j ai commandé un cable pour programmer ma x360 glitch,la puce n a pas été programmé je pense(les 2 ponts fat 1 et fat 2 n avaient pas été connectée??? donc puce pas programmée peut etre?? merci pour votre aide longue vie a gueux
  3. bonsoir a tous ma puce n a pas été programmé ma question est la suivante ,je possède un module360 nandflasher, puis je programmer ma puce glitch avec ce module?? ma console est une falcon cb 5771 si vous avez des plans pour les soudures sur le module merci a tous longue vie a gueux
  4. bonsoir sur puce glitch ,point fat1 ,fat2 connecté lors de ma commande ,j ai bien précisé que c etait une falcon la puce est vierge je pense,d ou mon probleme, peut etre?
  5. bonsoir aprés quelques tests ,j ai refait mon .ecc avec ma nand origine via jtagtool led verte pas de xell j ai attendu 10 minutes mais rien toujours écran noir je pense que le probleme viens de la puce,la je comprend pas vraiment besoin d aide merci a tous
  6. bonsoir a tous ca avance petit a petit je pense:) j ai donc réussi a créer mon ecc ,je l injecte dans la nand de la console plus de rod 0022 ,la console démarre ,le voyant clignote vert,les ventilateurs tournent normalement,mais pas d image peut etre probleme programmation de la puce glitch?? quand je l ai commandé j ai demander a ce qu elle soit programmée ma carte mere falcon j ai remarqué sur la puce que les points fat 1 et fat 2 n avaient pas été soudé,donc elle n a peut etre pas été programmée??? merci pour vos conseils,aide longue vie a gueux
  7. bonjour a tous j ai tenté un erase, puis un -w de mon orig.bin,toujours le meme probleme 0022 merci pour votre aide
  8. bonsoir a tous merci buggess pour ton aide ci-joint le lien de mon dump orig http://uploading.com/files/d97bab45/nandorig.bin/ longue vie a Gueux !!
  9. bonjour a tous la console démarre environ 40 s aprés 3 led rouge code caché 0022 (erreur lié au gpu ou nand corrompu?) a la base j étais sous kernel 12625 ,dump de ma nand orig j ai controlé tous les contacts ,nettoyé je lance jtagtool -w avec ma nand orig toujours la mème erreur ,je ne sais plus quoi faire la méthode avec l alim cm peux résoudre mon probleme ,de maniere a reeinjecter ma nand orig?? merci a tous pour vos conseils chris
  10. re bonsoir j ai bien ma nand original, 202 erasing block bf en -r -w -e maintenant erreur e79 je ne comprend pas merci pour votre aide longue vie au forum gueux chris
  11. bonsoir a tous la console reboot , merci a acide0 et a bugess pont piste c3b2 a résistance r4b24 éffectué j ai bien mon dump d origine sous nandpro je tente un erase error: 202 erasing block bf merci pour votre aide
  12. re bonsoir merci bugess pour ta réponse rapide j ai essayé via le soft jtagtool v3.50, via la cmd e-16 ,read ou w ,je branche rapidement l alim puis run toujours la meme erreur ,le module pas détecté quand j ai déssoudé la puce ,erreur de ma part , point C3B2 et la résistance a droite abimée ,le probleme viens de la je pense http://imageshack.us/photo/my-images/337/img0019qn.jpg/ merci pour votre aide
  13. bonsoir a tous! installation de la puce x360Glitchip modèle falcon démarrage 3 leds rouge la console désormais ne s allume plus , mon module de dump 360 nandflasher ,plus d acces a la nand toute aide me serait précieuse merci a tous
  14. bonjour a tous je possède depuis peu une 3ds ainsi qu un linker R4 3DS ( qui marchait bien avant la derniere mise a jour ,qui ne fonctionne plus maintenant ( version 1.41 du linker)) n ayant jamais fait de mise a jour de la console ,j ai fait la derniere ver. 2.1.0-4E donc linker bloqué ma question est la suivante : me faut il obligatoirement une ds pour mettre a jour mon R4 avec la derniere version du firmware pour qu il puisse de nouveau fonctionner avec ma 3ds? (probleme je n ai pas de ds ) ou si j achète le Acekard 2i ca va fonctionner ?? http://www.chipspain.com/fr/consoles-451/n...
  15. bonjour a tous je possède depuis peu une 3ds ainsi qu un linker R4 3DS ( qui marchait bien avant la derniere mise a jour ,qui ne fonctionne plus maintenant ( version 1.41 du linker)) n ayant jamais fait de mise a jour de la console ,j ai fait la derniere ver. 2.1.0-4E donc linker bloqué ma question est la suivante : me faut il obligatoirement une ds pour mettre a jour mon R4 avec la derniere version du firmware pour qu il puisse de nouveau fonctionner avec ma 3ds? (probleme je n ai pas de ds ) ou si j achète le Acekard 2i ca va fonctionner ?? http://www.chipspain.com/fr/consoles-451/n...