cabal

Membres
  • Compteur de contenus

    35
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de cabal

  • Rang
    Membre
  1. cabal

    Mon Superkey Fonctionne T Il ?

    oui tout est bon dedans. J'ai voulu upgrader le firmware mais avant il faut que je connaisse la version et l'appui de L + R ca marche pas, j'ai pas d'écran Super Card, Juste un ecran gameboy... bon j'etais en 1.62 jesuis passé en1.63 ...toujours pareil
  2. cabal

    Mon Superkey Fonctionne T Il ?

    oui tout est bon dedans. J'ai voulu upgrader le firmware mais avant il faut que je connaisse la version et l'appui de L + R ca marche pas, j'ai pas d'écran Super Card, Juste un ecran gameboy...
  3. cabal

    Mon Superkey Fonctionne T Il ?

    J'ai testé avec un jeu GBA, ca marche nickel (avec ou sans supekey) jevais tenter le 1.63b
  4. cabal

    Pb Supercard

    RESOLU il suffit de formater la sd en fat... J'ai le meme souci (supercard +superkey) mais j'ai deja formatté en FAT ....
  5. Bonjour Je possède une console DS grise, j'ai acheté une superKey, et une superCard. J'ai formatté une carte SD en FAT, en utilisant le SuperCard Software j'y ai placé quelques jeux (fichiers SAV et DSQ). J'installe la carte SD dans le superCard, je le branche à ma console. Elle démarre : "je pointe démarrer jeu GBA" je n'ai rien dans la LIST je ne vois que les fichiers SAV dans SAVES. Je me suis dis que j'avais pas mis le SuperKey donc c'est pour ca que ca marchait pas. J'installe le SuperKey, j'arrive sur le menu général. Il m'indique qu'aucune carte DS n'est insérée.. Et toujours pareil, pas de jeux dans la liste. Je ne vois pas de logo SuperCard. Juste GameBoy Nintendo sur l'écran supérieur. D'où ma question, je me demande où est le problème, j'ai regardé sur des forums mais je ne trouve pas de réponses. Comment vérifier si la SuperKey fonctionne bien... ? Merci d'avance de votre aide.
  6. Bon après avoir lancé plusieurs jeux du Disque dur, j'ai constaté que tout marchait. Je n'ai pas retesté le jeu Ko mais bon c'est une goutte d'eau, et peut etre du à un problème de gravure. Résultat de mon post : Vive l'exploit !
  7. non je décompresse mes ISO avec Qwix en local et je les transfère via FTP avec FlashFXP Qwix fait les deux, mais avec l'autre console j'avais des soucis des fois donc je fais qwix+flash EDIT : bon j'ai testé d'autres jeux, c'est bon. Je retenterai à l'occas un transfert sur l'autre console, c'est peut etre une erreur de gravure.. on va faire comme si je n'avais pas réécris bonne nuit !
  8. Bon ben euh c'est encore moi... J'ai installé trois jeux sur le nouveau dur. le premier me fait un écran noir le deuxieme, jai accès jusqu'au chois du joueur et pour ecran noir le troisieme à l'air de fonctionner ... J'ai lu que ca pouvait venit du NTSC/PAL, j'ai changé dans les paramètres console mais pareil - que ca pouvait aussi venir de l'IGR, il faudra que je tente. Si quelqu'un a d'autres pistes éventuellement. merci Edit : l'igr est off Ces jeux marchent nickel sur la xbox avec la xbit Edit : J'ai vide le cache..idem Edit : ah si le cache a fait fonctionner le deuxieme jeu. Par contre j'ai toujours le premier qui ne se lance pas du tout. CLub Footbal pour info Si quelqu'un voit le souci...
  9. et voilà, le disque dur est dans la bête La spider est dans sa boîte ...on comprend maintenant pourquoi il y a un beau package Merci à jp33 et bigfred !
  10. félicitatiooooooooooooooooooooooooooons On y est tous arrivés. C'est cool ! Vive les exploits moi je dis et quand même un petit mais petit merci à la spider qui m'a donné accès au FTP A moi le changement de dur maintenant
  11. mon bouton était rouge pendant l'installation du ndure mais apres je laisse l'expert en parler..
  12. A la base je pensais installer l'exploit et ensuite locker le dur. Ensuite comme je ne pouvais pas lancer d'appli, je tournais un peu en rond, et je voulais éviter de toucher le HDD origine mais maintenant je suis content une galère en moins.
  13. Les fichiers sont à récupérer dans la save hackée .... Le principe, c'est de lancer un PBL qui collera un bios bfm à la place du bios de la puce en mémoire et de lancer la save juste derrière de manière automatique. Si le bios arrive à se lancer, cela devrait suffire .... YOUPIIIIIIIIIIIIIIIIIIIIIIIIIIIIII ca marche )) J'ai mis les 3 saves de Splinter Cell (fireblade en parlait dans un post). Je n'ai pas retenté en n'en mettant qu'une ou deux. J'ai juste eut une erreur de décompression d'un RAR mais bon tout le reste nickel. J'ai uploadé une copie de sauvegarde et hop le jeu marche nickel Alors en fait mon problème... trop de hâte sûrement .. c'est que je faisais les installations sur le disque dur 160 Go non locké... J'ai remis celui d'origine et hop tout ca mieu marché d'un coup. Il ne me restera plus qu'à lire le PDF de jp33 sur le changement de dur et hop à moi la console qui marche..enfin non moi je reste avec ma Xbit vu que cette console n'est pas pour moi.. c'est pourquoi d'ailleurs ca m'embétait que rien ne marchait. En tout cas, merci à bigFred et à Jp33 pour avoir été actif sur ce sujet. Et j'espère qu'il pourra en aider plus d'un. Je vous tiens au courant pour le changement de dur, qui je pense se fera demain soir. Bonne nuit Courage BigFred, la lumière est au bout du chemin !!
  14. Félicitations à toi ! Je pense avoir rejoins le clan des "oué ca marche" également
  15. J'ai SC et ca n'a pas marché.. on va finir bourré au bistrot nous deux!! à raconter nos déboires aux tits jeunes Le flashage serait une solution, si la 1.6b/spider accepte un autre bios