• Annonces

    • Shakin

      Règles du forum   20/12/2016

      Bonjour, vous pouvez consulter les règles du forum en cliquant sur le bouton Règles dans le menu Naviguer. Prendre connaissance de ces quelques lignes est important pour la bonne organisation des sections, préserver une ambiance agréable et chaleureuse. N'oubliez pas non plus de lire les épinglés des sections, qui peuvent ajouter des règles supplémentaires. Merci à toutes et tous. L'équipe de modération  

Xecuter 3

Tout ce qui touche à la X3 (logiciel, hardware..etc)

579 sujets dans ce forum

    • 2 réponses
    • 299 448 vues
    • 25 réponses
    • 709 213 vues
    • 29 réponses
    • 802 013 vues
    • 20 réponses
    • 698 968 vues
    • 29 réponses
    • 837 697 vues
    • 0 réponses
    • 1 097 vues
    • 1 réponse
    • 644 vues
    • 3 réponses
    • 918 vues
    • 0 réponses
    • 984 vues
    • 1 réponse
    • 1 192 vues
    • 2 réponses
    • 1 249 vues
    • 5 réponses
    • 1 668 vues
    • 13 réponses
    • 3 008 vues
    • 8 réponses
    • 2 890 vues
    • 10 réponses
    • 2 320 vues
    • 8 réponses
    • 2 391 vues
    • 1 réponse
    • 1 404 vues
    • 2 réponses
    • 1 750 vues
    • 2 réponses
    • 1 693 vues
    • 3 réponses
    • 2 294 vues
    • 8 réponses
    • 3 390 vues
    • 4 réponses
    • 2 251 vues
    • 6 réponses
    • 2 354 vues
    • 2 réponses
    • 2 071 vues
    • 1 réponse
    • 1 530 vues


  • Messages

    • Bonsoir,
      Je possède une NEW 3ds XL hackée avec Luma. Au départ je n'arrivais pas à installer aucun jeu (via la méthode CIA de FBI) puis j'ai découvert la technique des tickets avec TikDevil et j'ai ensuite pu installer quelques jeux mais pour la grande majorité, j'ai un message d'erreur au moment de la fin de l'installation de la rom. J'ai donc réussi à installer Pokémon Rubis Oméga sur le shop de Nintendo et quelques autres jeux mais pour la majorité de ceux que j'installe, cela échoue. Je suis perdu et je ne sais pas quoi faire pour régler ce soucis, j'espère que vous pourrez me venir en aide !! Merci d'avance!!  PS : je viens de MAJ ma console sous 11.5.0-38 mais j'avais ce soucis bien avant !
    • Bonjour J'ai changer la coque basse de la console,parce que la charnière était cassé,mais maintenant la console refuse de s'allumer,elle charge mais pas de led bleue lorsque j'appuis sur ON.par contre quand je débranche la nappe 3d,la led bleue s'allumme 1 sec puis plus rien. Doit je changer la nappe 3d,ou avez vous une autre idée,elle ne me semble pas abîmée. merci d'avance de vos réponses.
    • Salut a tous voila j'aimerai installer un cfw sur n3ds 11.4.0.37 mais j'avoue j'y comprend rien.Y a pleins de tuto sur youtube,un coup c'est oui on peu,un autre c'est non et un autre peut être????faut qu'ils se mettent d'accorddonc je viens vers vous comme vous avez l'air d’être sérieux ,pour me dire une bonne fois pour toute qu'est ce que je peux faire. je vous embrasse sur les 4 joues
    • Salut a tous Je suis Fabien 36 ans alias deadmouse(et oui ça passe vite)fan de jeux et sur toutes les plateformes,je suis très content de pouvoir migrer sur ce site de fan,je parle énormément j'ai du mal a m’arrêter. je vais m’arrêter la ,en vous souhaitant a tous une très bonne journée et peut être a plus tard sur le site.