Accessoires & Mods Xbox

Tout ce qui concerne les modifications esthétiques, les accessoires et autres ne rentrant pas ailleurs.

2 437 sujets dans ce forum

  1. Restauration Et Renovation

    • 1 réponse
    • 129 947 vues
    • 1 réponse
    • 121 198 vues
  2. 5.1 Et Xbox

    • 12 réponses
    • 328 880 vues
  3. Aide Comment Enlever..

    • 2 réponses
    • 121 419 vues
  4. Vernis

    • 2 réponses
    • 125 075 vues
  5. Conseil Ventilo

    • 5 réponses
    • 170 563 vues
  6. Rallonge De Cable Vidéo Et Manette

    • 13 réponses
    • 314 682 vues
  7. Transfert Vers Xbox

    • 1 réponse
    • 111 923 vues
  8. Xbox Sur Pc

    • 5 réponses
    • 168 959 vues
  9. Xbox Sur Vga ?

    • 10 réponses
    • 266 362 vues
  10. Adaptateur Usb

    • 2 réponses
    • 111 656 vues
  11. Memoires Xbox !

    • 5 réponses
    • 156 451 vues
  12. Skins

    • 2 réponses
    • 121 919 vues
    • 2 réponses
    • 140 567 vues
  13. Nouvo Boitier

    • 8 réponses
    • 271 042 vues
  14. Led Carte Heternet

    • 5 réponses
    • 194 389 vues
  15. Problème Petite Manette Bigben Et Xbox

    • 2 réponses
    • 121 040 vues
    • 0 réponses
    • 102 344 vues
  16. Probleme 007 Methode Raincoat

    • 5 réponses
    • 174 992 vues
  17. Ps2 Sur Usb

    • 3 réponses
    • 137 335 vues
  18. Pschitttttt

    • 2 réponses
    • 121 315 vues
  19. Erreur 7

    • 1 réponse
    • 118 263 vues
  20. Please Help ! Prb Xcuterii

    • 1 réponse
    • 101 771 vues
  21. Svp Help Me

    • 0 réponses
    • 89 990 vues
  22. J'ai Installé Ma Modchip

    • 2 réponses
    • 110 875 vues

Annonces



  • Messages

    • Bonjour,  j'ai sauver une ps2 de la poubelle et mon problème principal est à mon avis l'alimentation de la console. Je m'explique quand je l'ai branché pour la 1er fois, il ne sais rien passer, aucun voyant allumer. A force de faire des recherches, pu lire qu'il fallait lui laisser du temps pour qu'elle se relance, ce que j'ai fait et au bout d'une semaine elle sait bien relancer. J'ai pu jouer avec pendant 1 mois (pas tous les jour quand même), la je la débranche pour la faire changer de place et boum sa recommence plus rien, aucun voyant (oui le bouton derrière et bien sur on).   Y-a-t-il une solution pour qu'elle se réalimente toute seule des qu'on la branche ou il faudra tjr attendre 1 semaine pour qu'elle redémarre?   merci à tous ceux qui pourront m'aider
    • Merci pour l'explication et la réponse, je comprend mieux maintenant 
    • Cool pour toi, j'espère que l'installation va bien se dérouler 
    • bonjour le lien b2s_setup est indisponible
    • Ccol! Il n'y a plus qu'à installer tout ça