Forum Sango XBMC Toolbox

Section dédiée au serveur XNS Sango

100 sujets dans ce forum

    • 2 réponses
    • 447 028 vues
    • 3 réponses
    • 442 277 vues
    • 2 réponses
    • 658 869 vues
    • 4 réponses
    • 273 523 vues
  1. A Propos Du Partage

    • 2 réponses
    • 149 857 vues
    • 9 réponses
    • 272 227 vues
    • 16 réponses
    • 395 108 vues
    • 2 réponses
    • 8 855 vues
  2. Blocage Sxt

    • 16 réponses
    • 347 182 vues
    • 3 réponses
    • 4 942 vues
    • 4 réponses
    • 143 629 vues
    • 3 réponses
    • 4 603 vues
    • 1 réponse
    • 93 967 vues
    • 1 réponse
    • 221 788 vues
  3. Connexion Au Serveur Xbms

    • 0 réponses
    • 4 037 vues
    • 2 réponses
    • 193 509 vues
    • 2 réponses
    • 193 734 vues
    • 0 réponses
    • 126 566 vues
  4. Démarrage Serveur Xbms

    • 9 réponses
    • 238 132 vues
    • 3 réponses
    • 191 265 vues
    • 2 réponses
    • 181 023 vues
    • 0 réponses
    • 3 506 vues
  5. Erreur 457

    • 7 réponses
    • 252 126 vues
  6. Erreur Avec Mes Videos

    • 0 réponses
    • 5 323 vues
  7. Erreur D'exécution '339'

    • 10 réponses
    • 294 328 vues

Annonces



  • Messages

    • Merci Badablek pour ton retour. C'est plus clair pour moi. En effet, j'ai mal interprété le fait de ne plus être visible en usb, une fois posée, avec le fait de reprogrammer la puce par l'usb-c de la console. Comme je l'ai écrit plus haut, d'après ce que j'ai pu lire, il faut démarrer en OFW sur la switch pour la reprogrammer une fois soudée (la puce "serait" grillée si on boote en CFW).   J'en profite pour remercier l'ensemble de l'équipe pour le maintien du site et des réponses apportées depuis toutes ces années. Vous allez toujours à l'essentiel et j'ai souvent appris des choses en lisant le forum. J'espère vous lire encore de nombreuses années même s'il est vrai que depuis quelques années la fréquentation semble en baisse ce qui ne retire en rien la qualité du site!   Passez de bonnes fêtes de fin d'année.
    • relis bien ma phrase ;-) (certes un peu ambiguë) Je ne dis pas qu'elle ne l'est pas, je dis juste qu'une fois programmée, elle n'est plus visible. Je sous-entendais par là: en la connectant depuis son port USB (avant de le dessouder pour la pose dans la console). Je suppose qu'une fois posée, ça fonctionne en appuyant 2x sur reset. mais pas encore eu le temps de tester.    tout ce que je voulais pointer du doigt, c'est qu'une fois programmée, vu qu'elle n'est plus visible, on ne sait donc pas si elle fonctionne vraiment... et le doute n'est levé qu'une fois la console rallumée  (j'avoue avoir eu quelques secondes de stress qui m'ont paru de longues minutes ;-) )
    • Il est donc impossible de reflasher la puce une fois posée via le port usb-c de la console? J'avais crû comprendre que c'était possible en passant par l'OFW de la console après avoir pressé 2 fois sur l'interrupteur/poussoir de la puce.  
    • mouais, il a fallu combien de temps avant que le glitch ne soit à peu près stable ?  ce qui est sûr, c'est que le temps des puces à papa(papy) façon ps1, c'est fini avec les protections software+hardware actuelles. Ça sera très certainement du glitch, avec le lot d'imprévisibilité qui l'accompagne (normal pour un truc qui est justement basé sur le fait de "perdre" complètement le processeur pour lui faire exécuter ce que l'on veut)   Pour l'instant, la team Xecuter ne bouge pas une oreille (tu m'Elton, John)
    • J'aimerais tellement que ça soit avec un ajout hardware. Mais un truc imblocable tel qu'un glitch sur 360, par exemple, car le software c'est bien mais lorsque c'est accompagné de hardware ça passe souvent beaucoup mieux.