X-B.I.T

Section dédiée à la nouvelle puce de DMS3

877 sujets dans ce forum

    • 46 réponses
    • 1 019 026 vues
    • 79 réponses
    • 1 103 849 vues
    • 16 réponses
    • 595 806 vues
  1. !arretez Avec La Xbit!

    • 19 réponses
    • 452 085 vues
  2. !cristal Box+xbit

    • 3 réponses
    • 154 092 vues
    • 16 réponses
    • 429 998 vues
    • 3 réponses
    • 182 083 vues
    • 5 réponses
    • 235 402 vues
    • 2 réponses
    • 147 041 vues
    • 0 réponses
    • 905 vues
  3. [résolu] Au Secours J'en Ai Marre De La Vie...

    • 20 réponses
    • 412 960 vues
  4. [résolu] Bon Fonctionnement Du Dip (switch) ?

    • 5 réponses
    • 175 876 vues
    • 7 réponses
    • 165 914 vues
  5. [resolu] Diode De La Xbit

    • 11 réponses
    • 243 398 vues
    • 12 réponses
    • 234 700 vues
    • 6 réponses
    • 215 979 vues
    • 13 réponses
    • 331 791 vues
    • 30 réponses
    • 538 834 vues
  6. [resolu] Problème Avec Le Bios Xbit

    • 7 réponses
    • 211 256 vues
  7. [resolu] Problème Entre Ma Xbit Et Bios D'origine

    • 12 réponses
    • 317 058 vues
    • 19 réponses
    • 507 346 vues
    • 18 réponses
    • 406 696 vues
    • 6 réponses
    • 221 201 vues
    • 7 réponses
    • 208 335 vues
    • 1 réponse
    • 109 319 vues

Annonces



  • Messages

    • salut, ton syscheck est propre. Ce qui est certain, c'est que garder un HDD au format WBFS, dans son jus, avec des utilitaires buggués jusqu'à l'os, ce n'est pas une bonne idée. D'autant que wbfs2fat t'indique clairement des soucis de corruption. Perso, je tenterai la conversion FAT32, voire même je repartirai de zéro (un système de fichier qui contient des données corrompues, on ne peut plus lui faire confiance, même si on le convertit). Le format de partition WBFS est réputé pour ne pas être fiable. À l'époque, on s'en contentait (pas le choix) mais avec le cIOS d2x, pas de question à se poser : FAT32 ou NTFS, et rien d'autre !
    • Bonjour, personne pour me donner un début de piste svp ?
    • Hello, c'est possible avec la xbox je te rassures. Tout ce qu'il faut c'est que ta puce fonctionne. Si oui, il suffit de placer un nouveau disque dur, ainsi qu'un cd de boot type Xcalibur jp33 dans le lecteur et au démarrage, la puce bootera sur le cd. Tu n' auras plus qu'a utiliser l' option " installation pour puce /TSOP " et le programme se chargera de préparer ton disque dur comme il faut. Si le cd ne boot pas dans la console, tu as deux options. Préparer le disque dur avec le même cd de boot mais sur pc ( nécessite une carte mère avec deux port IDE, installation sous environnement DOS ), ou utiliser un dock usb ( cherche le tuto de dragoncity17 sur google ) qui revient à faire la méthode d'avant sauf que le programme ( xboxhdmusbbeta ) se comporte comme un émulateur d' environnement DOS quoi, ce qui permet de remplacer la connexion IDE par l' USB, en gros, mais ça revient au même. Dans tout les cas, pas besoin de locker le disque dur si tu as une puce. T'as le logo de la puce au démarrage ( genre un evox en rose en haut à gauche, ou un splash bleu à la place du vert ) ?
    • bonjour a tous , voila mon souci sur une Xbox 1er génération avec puce le  DD est HS comment faire pour en créer un autre sans la xbox possible ou pas .. merci.. 
    • Re bonjour, du coup comme j'ai une version officielle j'ai bien compris que je ne pourrai pas utiliser Muliman. j'ai pu faire les mises à jour de la console sans problème, je suis à la 4.86. Pour celles du jeu je les ai faites. Elles sont allées jusqu'au bout, j'ai eu le message : "votre jeu bénéficie de la dernière version". Là je lance le jeu et une autre mise à jour se lance... Je laisse faire, à la fin le jeu redémarre et encore une mise à jour se lance et plante au bout de 10 mn avec le message fatidique "une erreur est survenue lors de l'installation". Et là je ne peux pas utiliser mon jeu car à chaque fois que je veux le lancer il part sur une mise à jour qui n'aboutit pas et plante au bout d'un moment..... Je suis dégouté.... Y a t'il une astuce pour me sortir de là svp ? Merci.