SoftMods

Section dédiée aux "modchips" software.

Sous-forums

  1. 368
    messages
  2. 124
    messages
  3. SD-USB Loader

    Section dédiée à tout ce qui touche l'USB Loader

    3 659
    messages

154 sujets dans ce forum

  1. Wii Couleur Verte

    • 2 réponses
    • 1 349 vues
  2. Loader Et Nas

    • 3 réponses
    • 1 347 vues
    • 2 réponses
    • 1 343 vues
    • 2 réponses
    • 1 330 vues
  3. Lire Les Divx ?

    • 1 réponse
    • 1 315 vues
    • 3 réponses
    • 1 300 vues
    • 5 réponses
    • 1 293 vues
    • 2 réponses
    • 1 288 vues
    • 6 réponses
    • 1 287 vues
    • 2 réponses
    • 1 281 vues
  4. Backup Non Fonctionnel

    • 2 réponses
    • 1 274 vues
  5. Sd Card Error Wii 4.3

    • 1 réponse
    • 1 233 vues
    • 1 réponse
    • 1 232 vues
  6. Sd Vers Fat Ou Fat32

    • 1 réponse
    • 1 228 vues
    • 1 réponse
    • 1 199 vues
    • 3 réponses
    • 1 149 vues
    • 0 réponses
    • 1 144 vues
    • 0 réponses
    • 1 137 vues
    • 3 réponses
    • 1 108 vues
    • 1 réponse
    • 1 098 vues
    • 0 réponses
    • 1 026 vues
    • 0 réponses
    • 1 012 vues
  7. Freeze Sur Certains Jeux.

    • 2 réponses
    • 1 005 vues
    • 0 réponses
    • 868 vues
  8. Wiiflow

    • 0 réponses
    • 795 vues

Annonces



  • Messages

    • salut, ton syscheck est propre. Ce qui est certain, c'est que garder un HDD au format WBFS, dans son jus, avec des utilitaires buggués jusqu'à l'os, ce n'est pas une bonne idée. D'autant que wbfs2fat t'indique clairement des soucis de corruption. Perso, je tenterai la conversion FAT32, voire même je repartirai de zéro (un système de fichier qui contient des données corrompues, on ne peut plus lui faire confiance, même si on le convertit). Le format de partition WBFS est réputé pour ne pas être fiable. À l'époque, on s'en contentait (pas le choix) mais avec le cIOS d2x, pas de question à se poser : FAT32 ou NTFS, et rien d'autre !
    • Bonjour, personne pour me donner un début de piste svp ?
    • Hello, c'est possible avec la xbox je te rassures. Tout ce qu'il faut c'est que ta puce fonctionne. Si oui, il suffit de placer un nouveau disque dur, ainsi qu'un cd de boot type Xcalibur jp33 dans le lecteur et au démarrage, la puce bootera sur le cd. Tu n' auras plus qu'a utiliser l' option " installation pour puce /TSOP " et le programme se chargera de préparer ton disque dur comme il faut. Si le cd ne boot pas dans la console, tu as deux options. Préparer le disque dur avec le même cd de boot mais sur pc ( nécessite une carte mère avec deux port IDE, installation sous environnement DOS ), ou utiliser un dock usb ( cherche le tuto de dragoncity17 sur google ) qui revient à faire la méthode d'avant sauf que le programme ( xboxhdmusbbeta ) se comporte comme un émulateur d' environnement DOS quoi, ce qui permet de remplacer la connexion IDE par l' USB, en gros, mais ça revient au même. Dans tout les cas, pas besoin de locker le disque dur si tu as une puce. T'as le logo de la puce au démarrage ( genre un evox en rose en haut à gauche, ou un splash bleu à la place du vert ) ?
    • bonjour a tous , voila mon souci sur une Xbox 1er génération avec puce le  DD est HS comment faire pour en créer un autre sans la xbox possible ou pas .. merci.. 
    • Re bonjour, du coup comme j'ai une version officielle j'ai bien compris que je ne pourrai pas utiliser Muliman. j'ai pu faire les mises à jour de la console sans problème, je suis à la 4.86. Pour celles du jeu je les ai faites. Elles sont allées jusqu'au bout, j'ai eu le message : "votre jeu bénéficie de la dernière version". Là je lance le jeu et une autre mise à jour se lance... Je laisse faire, à la fin le jeu redémarre et encore une mise à jour se lance et plante au bout de 10 mn avec le message fatidique "une erreur est survenue lors de l'installation". Et là je ne peux pas utiliser mon jeu car à chaque fois que je veux le lancer il part sur une mise à jour qui n'aboutit pas et plante au bout d'un moment..... Je suis dégouté.... Y a t'il une astuce pour me sortir de là svp ? Merci.