• Annonces

    • Shakin

      Règles du forum   20/12/2016

      Bonjour, vous pouvez consulter les règles du forum en cliquant sur le bouton Règles dans le menu Naviguer. Prendre connaissance de ces quelques lignes est important pour la bonne organisation des sections, préserver une ambiance agréable et chaleureuse. N'oubliez pas non plus de lire les épinglés des sections, qui peuvent ajouter des règles supplémentaires. Merci à toutes et tous. L'équipe de modération  

Sous-forums

  1. Applications

    Une section spéciale pour tous les logiciels dédiés à la Xbox.

    9 022
    messages
  2. Emulateurs

    Pour toutes questions à propos des émulateurs.

    15 267
    messages
  3. 50 008
    messages

616 sujets dans ce forum

    • 2 réponses
    • 336 vues
    • 6 réponses
    • 259 vues
    • 0 réponses
    • 344 vues
    • 0 réponses
    • 348 vues
    • 4 réponses
    • 1 758 vues
    • 5 réponses
    • 393 vues
    • 4 réponses
    • 685 vues
    • 3 réponses
    • 403 vues
    • 14 réponses
    • 709 vues
    • 1 réponse
    • 419 vues
    • 1 réponse
    • 469 vues
    • 12 réponses
    • 1 422 vues
    • 32 réponses
    • 2 380 vues
    • 0 réponses
    • 356 vues
    • 28 réponses
    • 1 454 vues
    • 2 réponses
    • 424 vues
    • 0 réponses
    • 349 vues
    • 7 réponses
    • 441 vues
    • 2 réponses
    • 444 vues
    • 4 réponses
    • 1 133 vues
    • 9 réponses
    • 590 vues
    • 1 réponse
    • 439 vues
    • 1 réponse
    • 2 115 vues
    • 8 réponses
    • 1 509 vues
    • 10 réponses
    • 1 265 vues


  • Messages

    • oui tu peux supprimer l'entrée...mais ce n'est pas propre.
      En fait je cherchais à faire un pseudo mode recovery constructeur, mais sans les bloatwares qu'ils aiment à ajouter, et avec une touche permettant de lancer le setup.   le problème de l'USB3 dépend du matériel principalement. En tout cas pour mon PC fixe, ça marche sans souci...mais dès qu'on remonte le temps avec des PC un peu plus vieux, c'est le meilleur moyen de s'arracher les cheveux 
    • Le souci est le même sous windows 8/10 il me semble Pour le boot, il me semble qu'il y a moyen a posteriori de désactiver l'un des boots non ?
    • ton problème n'est pas vraiment la clé je pense, mais le port USB utilisé J'ai déjà eu un souci similaire (sur un autre PC) : Win7 n'ayant pas de pilote USB3 générique, si tu branches ta clé sur un port USB3, Windows sera incapable d'aller plus loin à moins d'inclure le pilote au setup de Windows (j'ai mis du temps à le débusquer, ce bug)   Pour mon cas, c'est différent. C'est carrément au boot de la clé que ça plante (curseur clignotant en haut à gauche, à l'infini)...et ce, quelle que soit la clé (j'en ai essayé au bas mot une quinzaine, de toutes marques, de toutes tailles, USB2 comme USB3). Le pire, c'est que ma clé de boot DOS, que j'utilise pour mettre à jour mes bios (par exemple), fonctionne impeccablement bien et à tous les coups. Les autres aussi, si j'y mets un live linux par exemple. Mais dès que c'est un Windows (du 7 au 10), impossible de booter, à devenir chèvre. Je ne remercierais jamais assez SONY (c'est un VAIO) pour leurs bios buggués jusqu'à la moëlle. Ce serait mon PC, il serait déjà passé par la fenêtre depuis longtemps 
      j'étais tellement dépité que j'ai même, une fois, créé manuellement une partition (cachée) de boot sur le HDD, avec le setup de Windows, pour démarrer une installation facilement (comme un recovery constructeur en gros). Désavantage de la chose, Windows (installé) détecte deux partitions de boot et affiche le menu de sélection au démarrage...bref, solution à proscrire.
    • Salut ! Tout d'abord je suis nouveaux donc excusez-moi si le sujet a déjà était traiter ou s'il est dans la mauvaise partie. Donc voilà , ma Xbox avait déjà eu le fameux " erreur 0102 " , mais , je ne sais par quel miracle elle a remarché toute seul !                         Alors que je jouais , ma console crash , bon ok c'est pas grave je la redémarre , mais , oui il y as un mais sinon c'est pas drôle ... l'écran reste noir , pas de son , et aucune lumière sur le bouton Power . Le câble d'alimentation est bien branché et les câbles COMPOSITES aussi . Aussi , un autre problème ... lorsque j’essaye de connecter ma Xbox au Xbox Live , elle bloque a la 3eme étapes , avec les dessein de la terre , pourtant le câble Ethernet est bien branché . Voilà , c'était mes 2 problèmes , et me parler de l'intérieur de la Xbox avec les cartes mères et tout le bordel est inutiles , je n'y pige rien ...  Merci bonne journée/soirée !  
    • Bonjour Inés pour ta demande , regarde dans la section GX Modeurs .Sinon je peux te le faire si besoin  après envois des photos voir si pas trop de dégâts quand tu as voulus faire la réparation par toi meme.