ceylanim21

New 3ds xl voyant clignote 1 fois bleu

15 posts in this topic

Bonsoir apres changement de l'ecran haut d'une new 3ds xl, elle ne s'allume pas, le voyant clignote bleu et s'eteint, j'ai ré echanger l'ecran mais idem, 

quelqu'un connait il la panne? 

merci de m'aider.

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt,

Surement un mauvais remontage  ,Vérifie bien le sens de branchement des nappes cela viens souvent de cela .Tu as bien rebrancher la batterie pour le test , car si tu essais avec  seulement le chargeur cela ne fonctionne pas . 

0

Partager ce message


Lien vers message
Partager sur d'autres sites

je vais réessayer mais ca fait 2 jours que je suis dessous, montage demontage...

et je fais toujours avec la batterie, j'ai peur que les deux ecrans ou la nappe 3d soit HS a force ....

0

Partager ce message


Lien vers message
Partager sur d'autres sites

je vais peut-être dire une bêtise, mais il n'y a pas une histoire de film plastique sous l'écran, qui, s'il est oublié, provoque un court-circuit et empêche le bon fonctionnement del a console.

ça fait longtemps que je n'ai plus démonté de DS ou 3DS, donc je confonds peut-être entre les deux ;)

EDIT : d'ailleurs c'était plutôt avec l'écran du bas, en y réfléchissant

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Je confirme le film plastique c'est sur les écrans bas

Quand tu dis "clignote" , la led bleue s'allume au démarrage puis s’éteint subitement ainsi que la console ?

Dans ce cas un des 2 écrans doit faire un flash blanc ( peut etre les 2 ecrans ) , tu dois entendre aussi un clac dans les HP

Redis nous l'enchainement des symptomes

0

Partager ce message


Lien vers message
Partager sur d'autres sites

au début, juste le clic des hauts parleur, ensuite, rien, juste la led bleu, apres un autre montage/demontage, 

l'ecran du bas flash, je pense au connecteur de l'ecran du haut abimé? mais je n'est rien fait qui puisse l'endommager.

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Si l'écran bas flashe c'est bien en haut qu'est le problème

Retente un montage avec ton ancien écran tu saura si cela vient de ton ecran neuf

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Et l'ancien tu l'as changé pour quelle raison ?

Il fonctionne encore pour le tester ?

0

Partager ce message


Lien vers message
Partager sur d'autres sites

l'ancien etait cassé, j'ai demontée une seconde console, et montée juste la carte mere, meme resultat, 

flach sur l'ecran du bas, ou clic des haut parleur, 

 

0

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour, apres de nombreux montages demontage, jai remarquee que la nappe 3d avait du mal a s'enboitee dans le connecteur...quand jy regarde de plus pres, je vois que quelques pattes dorés sont cassees, dpnc la panne etait le connecteur 3d! ( voir photo)

seul hic je n'est pas les outils pour changer ce connecteur..

merci a ceux qui mon repondu.

vous pouvez cloturer.

IMG_2787.PNG

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant