bigspool

Ndure 2.0 Et Debug(resolu)

52 posts in this topic

tu n'iras pas chercher les IGR avec un quelconque logiciel, seul evox sait faire (et encore, quand il veut ...)

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut!

Bon,bah! maintenant je suis fixer impossible de modifier le IGR du bios, tanpis :(

Merci.

A++

Modifié par FiaK N3wB0X
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Xcalibur est modifié, je vais tester ....

Salut jp33!

C'est une bonne nouvelle!

Retiens nous au courant!

Là, je vais modifier mes explications pour installer le debug mode, pour que ça soit plus clair pour tout le monde!

Et modifié les fichiers que j'ai mit en download!

http://gueux-forum.net/index.php?s=&showto...ndpost&p=723319

A++

Modifié par FiaK N3wB0X
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Change de serveur, c'est une vraie merde, même soucis, impossible d'effacer le dossier et le mot de pass ne passe pas (je présume que c'est lié)....

Bref, vires-les de là et vite ....

0

Partager ce message


Lien vers message
Partager sur d'autres sites

En plus, il résiste le bougre, ça sent le formatage (ma partition windows en plus hihihi)

bref tout va bien .....

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Je suis vraiment désolé jp, que mais fichiers vous pose à tous deux des problèmes!

:angry: je ne comprend pas ce qui ont mes fichiers de m****!!!

Je l'ai est viré de mes poste et j'ai viré ce de mon PC sans problème!!!

Et je les ai recréer et cette fois-ci sans mot de passe! Et avec une compression normal!

Peut être que les autres, je les avait trop compressé, enfin je ne sais pas c'est bizarre tout ça! :fou:

Car avant de les mettre en lien sur mes postes, je les ai download et je pouvais les décompresser sans problème!

Et le mot de passe fonctionner c'était FiaK!!!

Enfin bref!!! je ne comprend rien à ce qui se passe :marteau:

Par contre si vous avez une idée, où je pourrais upload mes nouveaux fichiers, n'hésiter pas!!!

A++

Modifié par FiaK N3wB0X
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut! Alors finalement, est-ce que ca marche? Moi j'avais telechargé les fichier de Fiak quand ils étaient disponibles mais je les ai pas installé encore. Est-ce que je serais mieux d'attendre ????

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Evidemment que ça fonctionne ...... hihihi

Bon, intallation automatique, désinstallation automatique, je fais même un peu de place si nécessaire, bref, j'ai un peu bossé quand même ....

bon, sauf que c'est les vacances scolaires et que pour approcher à la fois de la console et de la télé, il faut utiliser des ruses de sioux !

J'ai juste des soucis avec Evox qui refuse de se lancer, je vais refaire des tests et utiliser une autre version (j'ai pris la dernière, ce n'est pas top à priori). Pour Unleash, pas de soucis ... je regarde pour la save.

Si FiaK N3wB0X pouvait me klaxonner par PM que je lui file une adresse pour uploader ses fichiers que je test avec les siens, je ne sais pas si j'ai les dernières versions ....

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut! Alors finalement, est-ce que ca marche? Moi j'avais telechargé les fichier de Fiak quand ils étaient disponibles mais je les ai pas installé encore. Est-ce que je serais mieux d'attendre ????

Salut Isildur!

Apparement, il y a eu des problèmes avec mes fichiers que j'avait mis sur mes topics, je te conseille de les effacés et de ne pas les ouvrir ni les décompresser, car jp33 et bigspool on eu des problèmes avec!!! :(

Il ne pouvais plus les effacer de leur PC! :(

Car j'ai eu apparement un problème de compression avec :angry:

Et ne t'en fait pas, je vais bientôt remettre mes fichiers et eux marcheront ;)

Et jp33 va bientôt nous servir un nouveau Xcalibur :ok: (patience)

A+++

FiaK

Evidemment que ça fonctionne ...... hihihi

Bon, intallation automatique, désinstallation automatique, je fais même un peu de place si nécessaire, bref, j'ai un peu bossé quand même ....

bon, sauf que c'est les vacances scolaires et que pour approcher à la fois de la console et de la télé, il faut utiliser des ruses de sioux !

J'ai juste des soucis avec Evox qui refuse de se lancer, je vais refaire des tests et utiliser une autre version (j'ai pris la dernière, ce n'est pas top à priori). Pour Unleash, pas de soucis ... je regarde pour la save.

Si FiaK N3wB0X pouvait me klaxonner par PM que je lui file une adresse pour uploader ses fichiers que je test avec les siens, je ne sais pas si j'ai les dernières versions ....

Salut jp!

Oola ta travaillé dessus là! ;)

Bravo, on va avoir une super version d'Xcalibur :oki:

Ah!!! oui, j'ai oublier de te dire qu'on ne peut pas mettre EvoX comme dash pour le debug mode dans le dossier DEVKIT/Tools

Il ne se lance pas et freeze la console sur un écran noir!! et la led de la Xbox fait du zéle, elle passe par toutes les couleurs (orange, vert , rouge)!!!

Bref! j'ai pas réussi a faire fonctionner Evox :( , mais unleash marche nikel et xbmc aussi!

Je n'ai pas essayer d'autre dash, étant donner que c'est 3 là, c'est les plus utiliser ;)

Je vais te klaxonner ça c'est sûr :P

A+++++

FiaK

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, ton bios bfm ne tourne pas sur ma 1.4 ....

Pas grave, j'en ai trouvé un autre hihihi

Du coup, j'ai du faire deux installations différentes, une pour les 1.6 et une pour les autres ...

Sinon, ça fonctionne, à part evox qui refuse coûte que coûte .... je vais chercher un poil, mais j'ai essayé plusieurs versions .... Mais Unleash et XBMC se débrouillent très bien, eux .....

xcaliburimage17ka.th.png xcaliburimage25je.th.png

Bref, je complète Xcalibur pour une installation/désinstallation automatique, je met les fichiers PC et la 2.2 va bientôt débouler .....

Petite précision: ce n'est aucunement lié à Ndure, cela fonctionne très bien avec une puce ou un flash TSOP, l'installation etant indépendante de l'exploit ..... :oki:

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut jp!

C'est de très bonne nouvelles tout ça!! :D ...bizarre tout de même pour le bios, il est soit disant compatible avec toute les versions xbox, 1.6 incluse!!! je ne met pas ta parole en doute, loin de la!!! mais c'est dit aussi qu'il n'accepte apparement pas les grosse partitions F!!! peut être que ta partition F de ta 1.4 est trop grosse!!!

http://gx-mod.com/modules/news/article.php?storyid=3838

Peu importe maintenant puisque tu as trouver un autre bios!!! :oki:

Petite question: As-tu réussi à faire fonctionner l'Audio Application qui est dans mon debug_e???

Moi il ne marche pas!! :huh: je ne sais pas pourquoi!!! si tu trouves fait moi signe!

A++++ et bonne continuation ;)

Modifié par FiaK N3wB0X
0

Partager ce message


Lien vers message
Partager sur d'autres sites

peut être que ta partition F de ta 1.4 est trop grosse!!!

Sur un Seagate de 10Go, ça va être dur de faire plus petit .... :rolleyes:

Petite question: As-tu réussi à faire fonctionner l'Audio Application qui est dans mon debug_e???

Ben il se lance, mais je n'ai pas chercher plus loin pour le moment....

J'ai encore des soucis pour faire le nettoyage ..... mais ça ne va pas me résister très longtemps ....

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Sur un Seagate de 10Go, ça va être dur de faire plus petit .... :rolleyes:

C'est sûr!!! :P, je pensais que t'avais un plus gros DD!! pour ce bios maintenant on est sûr qu'il ne fonctionne pas sur une 1.4! ;)

Ben il se lance, mais je n'ai pas chercher plus loin pour le moment....

Moi il se lance, mais ma console freeze à ce niveau là:

200604211856470iv.jpg

Et impossible d'aller plus loin, obliger de faire un IGR pour sortir de là! <_<

Mais je pense que ça s'utilise avec le PC!

J'ai encore des soucis pour faire le nettoyage ..... mais ça ne va pas me résister très longtemps ....

Trop de fichiers???il ne tient pas sur un Cd de 640mo le nouveau Xcalibur?

A+++ bon courage pour le nettoyage! ;)

Modifié par FiaK N3wB0X
0

Partager ce message


Lien vers message
Partager sur d'autres sites

non, le nettoyage du DD (tu as remarqué, le E:, c'est un vrai souk ....)

Par contre, il y a longtemps qu'il ne tient plus sur un 650Mo .... mais bon, ça passe toujours sur un 700Mo ....

0

Partager ce message


Lien vers message
Partager sur d'autres sites

non, le nettoyage du DD (tu as remarqué, le E:, c'est un vrai souk ....)

Oui c'est vrai!!!

Mais là je sèche, comment tu fait pour la nettoyer la partition E?

Je croyais qu'on ne pouvait pas modifier l'emplacement des fichiers du debug (debug_c et e)!!!

Par contre, il y a longtemps qu'il ne tient plus sur un 650Mo .... mais bon, ça passe toujours sur un 700Mo ....

Même si il fait plus de 700mo c'est pas grave les DVD, ça existe!!!!

A+++

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Vous conaitriez pas un Bios qui fonctionne sur les 1.6 avec un gros DD ?

parce que j'ai trouver un bios qui fonctionne bien sur les 1.6 mais pas moyen de jouer au jeux sur le DD(les jeux sur DVD passe mais pas moyen de fair des screen de Halo 2) et avec un bios pour gros DD je peux charger les jeux mais l'image est déformer(mais je peux prendre les screen de halo 2)

Existe-t-il un programe pour comme Xbox Image Grabber pour linux ?

Merci d'avance

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Vous conaitriez pas un Bios qui fonctionne sur les 1.6 avec un gros DD ?

parce que j'ai trouver un bios qui fonctionne bien sur les 1.6 mais pas moyen de jouer au jeux sur le DD(les jeux sur DVD passe mais pas moyen de fair des screen de Halo 2) et avec un bios pour gros DD je peux charger les jeux mais l'image est déformer(mais je peux prendre les screen de halo 2)

Existe-t-il un programe pour comme Xbox Image Grabber pour linux ?

Merci d'avance

Salut!

Moi j'utilise le debug mode de Adoubeur et ça marche!

Mais mon DD ne fait que 80go!

Essaye tu verras bien!

http://gx-mod.com/modules/news/article.php?storyid=3838

A++

Modifié par FiaK N3wB0X
0

Partager ce message


Lien vers message
Partager sur d'autres sites

J'avais esseyer avant de passer au ndure je pouvais tout fair sauf acceder au F avec ce Bios.

D'ailleur je n'ai pas accès a WinHex donc je pourrai pas tester avant que tu remette tes fichiers ou que je trouve un éditeur Hexadécimal pour linux qui a la fonctione remplacer

Merci quand même,

P-O

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Il faut bien 128Mo de RAM pour mettre sa XBOX en debug? Je me trompe?

Si oui, vous l'avez changée vous même la mémoire? Perso j'ai pas de pistolet à air chaud sous la main donc on peut aller où pour faire opérer sa console?

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, est-ce qu'un bios F+G existerait pour le debug mode car j'ai installé un 2To à ma console et la plupart de mes jeux sont sur la partition G du coup impossible de faire des screens.

0

Partager ce message


Lien vers message
Partager sur d'autres sites

@ FiaK N3wB0X : Salut, je lis que tu as bidouillé pas mal ta XBOX 1, le NoiseBlocker UltraSilentFan S2 80mm, ça donne quoi en terme de bruit ? Pour ma part, j'ai mis sur chacune de mes consoles un SilentWings PURE 80 mm de marque BEQUIET ! Du coup, sur les 2 consoles, le bruit du ventilateur de boitier est quasi inaudible mais on entends le disque dur tourner.....est-il possible d'isoler le bruit lié à l'activité du disque dur ?

Désolé pour le HS

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant