sk8er

[tuto] Réparer Une Eeprom Hs

61 posts in this topic

RE

salut

ma question est "es ce que j'ai mal flashé ma Duo X2 blue"?

voici ce que j'ai fais

j'ai installé ma puce dans une xbox 1.1 avec des TSOP flashé "Exucuter2"...

j'ai lance le CD Master gueux "j'ai mit le fichier cromwell patched 512K dans le file BIOS et j'ai suprimé les autre bios " ....j'ai fais outil systeme ...flash bios ....M8 256k 1.6 ...extr...

j'ai dessoudé la puce et je l'ai installé dans ma xbox 1.6 qui a l'eeprom HS

mais quand je demare il y a rien la xbox demarre c'étain et redemar et apres clignotemnt rouge........la meme chose sur l'autre bank "j'ajoute que la puce marché tres bien sur les deux bank sur la xbox 1.1"

et dsl pour etre long et aussi pour mal expliqué des chose et aussi pour ma stupidité

et grand merci pour votre aide

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu aurais mieux fait d'ouvrir un nouveau post .... <_<

j'ai installé ma puce dans une xbox 1.1 avec des TSOP flashé "Exucuter2"...

J'espère pour toi que tu as booté sur la puce, sinon tu as essayé de flasher le TSOP ....

j'ai lance le CD Master gueux "j'ai mit le fichier cromwell patched 512K dans le file BIOS et j'ai suprimé les autre bios " ....j'ai fais outil systeme ...flash bios ....M8 256k 1.6 ...extr...

J'espère pour toi que tu as bien basculé l'inter avant le flash et que ton bios est bien un 512k (parce que là, tu annonces un 256k)

j'ajoute que la puce marché tres bien sur les deux bank sur la xbox 1.1"

Tu as bien mis une eeprom.bin de 1.6 au moins dans ton cromwell ?

0

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

oui pour flasher ma DUOx2 j'ai demaré sur la puce ...en plus quand j'ai enlevé la puce ma xbox demare sur Exucuter2 alors si j'auré flashé le TSOP ça demarerra sur evo X

et pour les bios il sont à 512k et je l'ai renemé M8plus16.bin o lieu de cromwel-patched.bin et j'ai suprimé les bios 256k qui avai le meme nom

je crois que oui c'est sk8er qui m'a indiqué ce lien je c po si ça contien ce que tu demend

http://clancsmaxressource.free.fr/divers_x...ched512.1.4.bin

si non pouvez-vous me le dire ?

merci beaucoup

0

Partager ce message


Lien vers message
Partager sur d'autres sites

RE

j'ai pu demarré sur cromwell sur une 1.1 mais sur celle qui est HS non !!!!!

ça c apres que j'ai flashé la puce avec le bios 512k indiqué sur le lien au desous

es-ce qu'il y a un autr moyen pour demarré sur cromwell sur ma xbox HS????

Modifié par masterDR
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Flash ta puce avec le lien que je t'ai donné, il y a une eeprom 1.6 à l'intérieur.

Ensuite du démarre sur celle ci, l'eeprom sera restauré, mais ne démarre pas avec ce bios sur ta 1.1

0

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

commence a te relire, pour qu'on puisse te répondre correctement, :oki:

:huh: en premier ,si tu as une console d'origine woot c'est non, sur une modifiée rollwink c'est a voir?

et comment a tu fais l'analyse de ta panne "eeprom HS"???

@+

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

J'ai lu attentive ce TUTO qui n'a rien donné :( J'viens donc pour demander quelques conseils.

Pour résumer , j'ai une console non pucée qui clignote une fois vert puis ensuite clignote rouge , Pas de son pas d'image.

J'ai suivi la première méthode avec configmagic qui n'a rien donné ... le problème c'est que je fonctionne à l'aveugle et que la console continue à clignoter rouge même après éventuel démarrage du CD (est ce normal déjà ?)...

J'ai donc voulu poursuivre et là je bloque :marteau: ?? vos autres étapes sont elles valables uniquement pour console pucée ?

J'avoue que je désespère car c'est ma deuxième Xbox qui lache comme ça sans raison apparente ... la première était pucée et j'ai pour le moment pas réussi à la récupéré ... la seconde non pucée pareil ...

Les Xbox sont elles fiables au final ?

Merci d'avance de votre attention.

0

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

il ne faut pas tout mélanger , tu as utilisé config-magic pour faire quoi ???

ta console clignote rouge vert , pas d'image pas de son :unsure: sur quoi comme console , origine exploit ??????????,

as tu l'animation de boot ???? si oui probleme sur DD ou dvd :wacko:

pas d'animation rollwink

si c'est une console d'origine , ton cd config-magic = poubelle.

si c'est une console que tu as récuperé , avec un port LPC en mauvais état = Tsop hs ou bios corrompu , la seule solution est la pose d'une puce , pour booter sur un nouveau bios.

@+

0

Partager ce message


Lien vers message
Partager sur d'autres sites
salut

il ne faut pas tout mélanger , tu as utilisé config-magic pour faire quoi ???

ta console clignote rouge vert , pas d'image pas de son :unsure: sur quoi comme console , origine exploit ??????????,

as tu l'animation de boot ???? si oui probleme sur DD ou dvd :wacko:

pas d'animation rollwink

si c'est une console d'origine , ton cd config-magic = poubelle.

si c'est une console que tu as récuperé , avec un port LPC en mauvais état = Tsop hs ou bios corrompu , la seule solution est la pose d'une puce , pour booter sur un nouveau bios.

@+

Effectivement , je me rends compte que je me suis mal exprimé , je voulais dire qu'elle s'allume une seule fois en vert puis après elle clignote tout le temps rouge (pas d'alternance rouge vert). Je n'ai aucune animation quelle qu'elle soit écran noir depuis l'allumage...

Donc à lecture , j'ai cru comprendre que lorsque la console clignotait rouge, c'était un problème d'EEPROM , par chance , j'ai toujours celle d'origine ... pour ça que j'ai utiliser config magic ... Maintenant , j'ai sans doute rien compris c'est possible (je suis pas à un CD prêt).

Pour mieux décrire ma console , c'est un console non pucé avec evox ... je suis en train de revérifié la version car j'suis persuader que c'est une v5 mais le doute plane du coup et surtout au vu de l'année de fabrication (avril 2004)...

Merci encore

0

Partager ce message


Lien vers message
Partager sur d'autres sites

re

ok , ton eeprom est apparament corrompu, la solution c'est bien config-magic , mais comme tu réalises la manip en aveugle , il vaudrait mieux tester le cd et les fonctions pour parvenir a flashage de l'eeprom, selon version de config-magic le deroulement annoté sur le 1er topic a peux etre changé :unsure: le test sur une autre console serait l'ideal

attention avec ton exploit si tu changes d'eeprom.bin ton DD locké est bon pour la poubelle , car sans sauve et avec une eeprom reflashé , ton DD va direct a la poubelle

@+

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Hop je déterre ce tuto que je n'avais pas et qui est très intéressant et très clair.

Je veux juste ajouter une petite contribution en signalant pour ceux qui ne trouve pas de backup d'origine de leur eeprom ou bien qui ne l'on jamais fait qu'il est possible de retrouver cette eeprom si vous avez lancer une fois Avalaunch (et que vous avez encore le dossier de sauvgarde dans TDATA) et que votre HDD est délockable (ou non locké). En effet lors du premier lancement de Avalaunch sur une console ce dernier effectue un backup automatique de l'eeprom et stock ce fichier dans son dossier de sauvgarde de TDATA (ou UDATA je me souvient plus).

0

Partager ce message


Lien vers message
Partager sur d'autres sites

Tiens, si on en est au méthode parallèle, XBMC le fait également .... mais pas systématiquement ...

Il faut avoir été au moins une fois dans les paramètres systèmes du côté du disque dur, le simple fait d'affiché ses caractéristiques et son état (locké ou pas) provoque la sauvegarde de l'eeprom.bin dans la sauvegarde.

Config Magic en fait autant si vous écrivez dans l'eeprom.bin ou si vous délockez le DD. Là, c'est à la racine du E: ...

0

Partager ce message


Lien vers message
Partager sur d'autres sites

bon après avoir tout tenté sans succès au niveau software, il resterait la possibilité de greffer l'eeprom chip ( version grosse ;) ) qu'on trouve sur certaines barettes SDRAM, puis de la flasher par la suite...

si quelqu'un aboutit ( moi si j'en trouve une ) , on pourra completer le tuto de sk8er :ok:

0

Partager ce message


Lien vers message
Partager sur d'autres sites

He SK8er j'ai besoin de ton aide

Apres avoir utiliser le progrmmateur I2C pour lire mon eeprom de la carte mere du xbox, j'ai utiliser xcalibur pour faire un nouveau dd (mais le DD de marque WESTERN digiTAL sort d'u autre Xbox delocker via ATAPWD )pour ma xbox locker avec l'eeprom de extraire tous ses bien passé....

quand J'allume la xbox PAS de son Ni d'Image

0

Partager ce message


Lien vers message
Partager sur d'autres sites
He SK8er j'ai besoin de ton aide

:whistling: je pense que tu vas attendre longtemps , a moins que SK8er se repointe sur le site , plus de nouvelle de sa part depuis bien longtemps

par contre pour ta console c'est pas la meme chose , si ta console boot correctement sans le DD jusqu'a l'annotation de l'erreur 07 , c'est que ton DD est mal preparé , et que tu n'as pas fait la bonne manip , et j'espere que ta console n'est ni pucée ni de tsop flashé , car ecran noir sans son avec un DD avec exploit = = et bien rien ecran noir

0

Partager ce message


Lien vers message
Partager sur d'autres sites
et j'espere que ta console n'est ni pucée ni de tsop flashé , car ecran noir sans son avec un DD avec exploit = = et bien rien ecran noir

euh .... nop, pas tous le temps .... hihihi

et surtout pas avec une préparation Xcalibur vu que tu pars sur un Uxe (et encore, il y a un evoxdash.xbe qui traine comme par hasard à la racine du C: en plus du xboxdash.xbe ... juste au cas où ... hihihi)

C'est une fois le Ndure installé qu'il y a risque d'incompatibilité d'humeur ....

Pas de son ni d'image avec un exploit, ça veut dire vérifier le brancgement de la Peritel sur la télé :encolere12:

Modifié par jp33
0

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut à tous

Un petit tuto pour réparer une eeprom HS qui se caractérise souvent par :

-Clignotement uniquement rouge

-Pas de son / vidéo mais pas de frag

Ce tuto est destiné aux personnes connaissant les bases de la xbox, si vous etes débutant, vous aurez surement du mal à suivre ;)

L'idéal étant de lire entierrement le tuto, afin de choisir la méthode que vous pouvait appliquer en fonction de votre console et aussi de vos capacités.

I) Situation pas de son/image mais pas de frag:

-Premièrement, si vous n'avez plus d'image ni de son suite a un changement NTSC/PAL via enigmah, pas la peine de sortir l'artillerie lourde en premier recours.

Téléchargez Enigmah au format .iso : Ici et gravez le sur un média compatible avec votre lecteur xbox en faisant graveur / graver l'image / finaliser la gravure sous Nero.

Bootez sur ce CD et appuyez sur A (pour aller en pal) ou B (pour aller en ntsc). Redémarrez la console et logiquement votre affichage est de nouveau en PAL ou NTSC.

-Si cette méthode n'a pas fonctionner, nous allons tenter le flashage de l'eeprom via Configmagic (1.0->1.5): ICI ou Configmagic1.6 (uniquement pour les consoles 1.6): ICI

Après avoir téléchargé la version correpsondante à votre version de console, placer l'eeprom correspondante à votre version (lien pour vous procurrer une eeprom à la fin du tuto) dans le dossier /DATA. L'eeprom doit s'appeler eeprom.bin (attention à ne pas mettre eeprom.bin.bin) en écrasant l'eeprom existante dans le dossier "data" si necessaire.

Créez ensuite une image .iso du dossier de Configmagic grâce à ce tuto: ICI , puis avec Nero graver sur un CD/DVD compatible avec votre lecteur en faisant graveur / graver l'image / finaliser la gravure.

Placer le CD/DVD dans votre lecteur xbox, rebootez. Vos aurez surement à faire la manip sans rien à l'écran. Attendez une minute entre le boot de la console, et le début de la manip que vous allez suivre. Appuyez sur start, puis une seconde fois start, haut, A, attendre 15s, A, puis redemarrez la console.

Si aucun résultat, passez à l'étape suivante.

II) Cas du clignotement uniquement rouge

Premièrement, si votre DD xbox est locké et que vous allez restaurez votre eeprom avec une autre que la votre , il va falloir changer le DD ou le délocker via xboxhdm ou hddmakerII si vous avez l'eeprom.bin, le cas échéant ,tenter de le délocker via master password ( ICI, ICI ), ou encore à l'aide de logiciels payants : ICI ;sinon vous allez tomber sur une erreur 6

Là, les choses se corsent...

3 méthodes possibles pour réparer cet erreur souvent issu d'un amusement avec les option de l'eeprom ...

A) Programmation d'une puce à eeprom embarquée => meilleure solution !

a) méthode pour 1.0 à 1.5 :

Il vous faut récupérer un bios X2 4981.XX (dispo ICI) , téléchargez Xbtool ( ICI), et récupérez une eeprom correspondant à votre version de console (Eeprom dispos à la fin du tuto)

Renommez cette eeprom en eeprom.bin ( attention a ne pas l'appeler eeprom.bin.bin ;) ) et mettez cette eeprom.bin dans le dossier Patch Data du repertoire Xbtool. Ouvrez Xbtool, cliquez sur Open, selectionnez le 4981 puis Ouvrir. Ensuite, cliquez sur Embed eeprom, choisissez la taille du bank de votre puce et cliquez sur Save as. Nommez ce nouveau bios "bios" de préférence, ce qui donneras bios.bin.

B) méthode pour 1.6: (applicable au versions antérieure)

ICI

Traduction:

Télécharger Patched Cromwell Image & l' Eeprom patcher

Dézipper ces deux .zip et mettez les fichiers que vous venez de dézipper ET votre eeprom correspondant à votre version (elle doit s'appeler eeprom.bin) dans le MEME repertoire.

Lancez une commande DOS : Démarrez/Executer/ tappez : cmd puis OK.

Tappez addEeprom cromwell-patched.bin eeprom.bin

Astuce: pour vous déplacer de repertoire sous DOS, utilisez la commande "cd"

[cd <nom du répertoire>

cd est la commande de base sous DOS. Elle permet de changer de répertoire courant (CD pour Change Directory). Le répertoire est affiché à gauche du signe > (par exemple dans C:\> le répertoire est C:\).]

Passez ensuite au flashage de la puce.

Pour compiler ce cromwell modifié en 512ko, copy /b bios1.bin + bios1.bin bios2.bin

bios1.bin -> 256ko

bios2.bin -> 512ko

Sous dos (demarrer/executer/cmd. commande cd pour changer de repertoire si necessaire.)

c) Ensuite pour flasher votre puce:

-Si vous avez la possibilité de booter sous flashbios ou cromwell (je pense au duox² ou au puce dernière génération comme la X3 qui propose un bios de secours) , alors il n'y a aucun problème, ces derniers boot sur une eeprom corrompue. Divers tutos existent pour le flash d'une puce sous ces "bios", je ne m'attarderais pas là dessus (pour flashbios : ICI pour le tuto, préférez la méthode par réseau, rapide et efficace ;) )

-Si vous n'avez pas la possibilité de booter sous Cromwell ou flashbios, c'est le flashge à chaud obligatoire.

L'opération consiste à démarrer sur une console pucée et fonctionelle, munissez vous d'un outil de flash (evox ou un cd de boot par exemple), démarrez la console dessus puis interchangez la puce qui a servit à booter la console avec la votre (puces monté sur pinheader obligatoires ou puce à basse de SST ;pour les duox² il faut remettre d0 et BT, pour les puces à base de chip SST, il suffit d'interchanger ceux ci) et il ne vous reste plus qu'a flasher votre puce avec le bios créé précédemment.

d) On arrive bientot à la fin ...

Si tout s'est bien passé apres le flashage de votre puce et que le soucis de DD expliqué dans les premières lignes est résolu, vous pouvez normalement démarrez votre console comme avant le plantage ! Magnifique hein ? (Version 1.0 à 1.5)

Cas des 1.6: Pour les 1.6, dès que vous avez démarrez sur cromwell, attendez un peu, votre eeprom seras restaurée automatiquement ;) Il ne vous reste plus qu'a flasher votre puce avec un bios adéquat et vous avez fini la manip!

Pour les versions inférieures à 1.5, ou si vous n'avez pas utilisé un cromwell modifié :Maintenant vous avez le choix de parfaire votre installation en flashant l'eeprom que vous avez utilisez pour créer le bios.

Si vous ne le faite pas : il vous seras impossible de booter sans puce.

Comment le faire ?

C'est simple, téléchargez eepromagic ( dispo ICI ), dézipper le et uploader eepromagic.xbe sur votre C: ainsi que eeprom.bin utilisé pour faire le bios également sur C:.

Ensuite lancé eepromagic.xbe via un explorateur de fichiers pour faire simple, suivez la procédure mise à l'écran.

Une fois cette manipulation faite, vous pouvez flasher votre puce avec un bios "normal"

B) Méthodes un peu plus risquées :

- Le programmateur PC : ICI

Il vous faut une eeprom de la MEME version que votre console, il vous suffit de faire le montage indiqué dans le topic plus haut et de reprogrammer l'eeprom (pas personnelement testé)

- Soudure / dessoudure de l'eeprom physique d'une carte mère

Laissez tomber cette méthode si vous êtes alergique au soudures ...

L'eeprom se trouve ici : photo1606da1hk.th.jpg

Le principe est d'interchanger ce composant issu d'une même version que votre xbox et fonctionnel bien sur, sur votre xbox.

Voici un pack d'eeprom (toute les versions sauf 1.2 & 1.5) : ICI Merci a Psycodreams!

Si vous suivez le tuto à la lettre, aucun soucis à se faire, la console va reprendre vie.

Je suis évidemment dispo à toutes questions, remarques et suggestions.

Bon courage ...

@++

bonjour, j'ai un problème car mon HD xbox est delocker et j'ai plus mon eeproom.bin,est-ce que la methode configmagic marchera dans mon cas?

Ma console est une v4 ou v5 suivant les tutos des carte mere,car j'ai plus le serial de la xbox.

Il y avait un exploit avant,mais mon fils à foutu la merde en inserant le cd excalibur,pensait que c'etait un jeu grrrr.

En gros j'avais plus rien sur le disque dur,ai pu refaire le hd via le pc et via excalibur,mais je posséde plus le eeprom.bin original.

Donc,je sais pas si je serais la refaire avec cette methode.

merci

Modifié par spikou2005
0

Partager ce message


Lien vers message
Partager sur d'autres sites
est-ce que la methode configmagic marchera dans mon cas?

non

Ma console est une v4 ou v5 suivant les tutos des carte mere,car j'ai plus le serial de la xbox.

on dit 1.4 (ton chipset vidéo est sponsorisé Focus, vérifie)

Donc,je sais pas si je serais la refaire avec cette methode.

avec la partie sur le lecteur I²C, tu pourras récupérer ton eeprom.bin sans soucis. Ou alors tu soudes temporairement une puce.

0

Partager ce message


Lien vers message
Partager sur d'autres sites
est-ce que la methode configmagic marchera dans mon cas?

non

Ma console est une v4 ou v5 suivant les tutos des carte mere,car j'ai plus le serial de la xbox.

on dit 1.4 (ton chipset vidéo est sponsorisé Focus, vérifie)

Donc,je sais pas si je serais la refaire avec cette methode.

avec la partie sur le lecteur I²C, tu pourras récupérer ton eeprom.bin sans soucis. Ou alors tu soudes temporairement une puce.

re jp,on à communiquer par mp,oui le chip video est focus,c'est ce que j'ai regarder en premier et le connecteur est double broche,donc version 1.4 ou 1.5 désole pour v4 ou v5 ^^.

merci pour tes réponses,cela sera une puce temporaire je préfére ou l'autre méthode avec le cable.

0

Partager ce message


Lien vers message
Partager sur d'autres sites
1.4 :whistling: les 1.5 se sont surement volatilisées lors de leur conception :whistling:

lut,va dire cela au site www.xavbox.com/pages/version_xbox.htm,il parle de version V 1.0 / 1.1 / 1.2 / 1.3 / 1.4 / 1.5 / 1.6.

et ensuite on parle de eeprom 1.5 egalement sur ce topic,donc je devine qu'elle existe non la version 1.5?

:marteau:

Modifié par spikou2005
0

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant